Fehler beim Aufrufen des Forum's nach Updaten auf 3.0.14 pl 2

  • Affected App
    WoltLab Suite Forum

    Hey,

    Und zwar habe ich heute auf die neuere Version geupdatet,
    Nun bekomme ich beim Aufrufen der Forum Hauptseite folgenden Fehler bzw. wenn ich über das ACP gehe und dann in Fehler:

    Requested URL
    /forum/index.php?thread/120-z%C3%A4hlen-bis-die-serverleitung-kommt/&postID=722
    Referrer
    WoltLab Suite
    3.0.14 pl 1
    PHP
    5.6.33-0+deb8u1
    Error Message
    Undefined property: wbb\data\thread\ViewableThreadList::$boardIDs
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /var/www/html/lib/system/WCF.class.php (335)
    Stacktrace
    1. /var/www/html/forum/lib/system/event/listener/SelfThreadReadListener.class.php (47): wcf\system\WCF::handleError(…)
    2. /var/www/html/lib/system/event/EventHandler.class.php (137): wbb\system\event\listener\SelfThreadReadListener->execute(…)
    3. /var/www/html/lib/system/event/EventHandler.class.php (177): wcf\system\event\EventHandler->executeInheritedActions(…)
    4. /var/www/html/lib/data/DatabaseObjectList.class.php (135): wcf\system\event\EventHandler->fireAction(…)
    5. /var/www/html/forum/lib/data/thread/ViewableThreadList.class.php (46): wcf\data\DatabaseObjectList->__construct(…)
    6. /var/www/html/forum/lib/data/thread/ViewableThread.class.php (264): wbb\data\thread\ViewableThreadList->__construct(…)
    7. /var/www/html/forum/lib/page/ThreadPage.class.php (120): wbb\data\thread\ViewableThread::getThread(…)
    8. /var/www/html/lib/page/AbstractPage.class.php (102): wbb\page\ThreadPage->readParameters(…)
    9. /var/www/html/lib/system/request/Request.class.php (83): wcf\page\AbstractPage->__run(…)
    10. /var/www/html/lib/system/request/RequestHandler.class.php (94): wcf\system\request\Request->execute(…)
    11. /var/www/html/forum/index.php (9): wcf\system\request\RequestHandler->handle(…)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!