Testen mit der 3.1 Beta - ein wenig fehlt

  • Affected Version
    WoltLab Suite 3.0

    Hallo Community,


    nach vielen vielen Stunden ist die 2 Test-Migration von 4.1 auf 5.1 erfolgreich durchgelaufen. Hat gedauert aber lief sauber durch! Mir fehlen jedoch ein Paar Dinge bzw. würde ich mich freuen, wenn ihr schreibt wie ihr die Funktionen versteht?!


    <3 wenn ich Dateianhänge im alten Editor als Original angehängt habe, konnte ich diese frei skalieren. Die Funktion kann ich nun nicht mehr finden

    <3 wie genau muss ich den Unterschied Artikel vs Blog > Artikel verstehen? Denn unser Blog ist schon recht voll und wieder etwas neues beginnen verwirrt sicherlich nur?

    <3 eine rote "Box" im Menü am Blog für neue Kommentare gibt es noch nicht oder finde ich es nicht?

    <3 kann ich irgendwie benutzerdefinierte Foren Icon hinzufügen? Die Vorgegebenen gefallen nicht :(


    :?: einzig der Import aller Einträge in der Filebase hat nicht funktioniert :(


    Danke sagend

    --K

  • <3 wenn ich Dateianhänge im alten Editor als Original angehängt habe, konnte ich diese frei skalieren. Die Funktion kann ich nun nicht mehr finden

    Das ist eine der Funktionen, die im Vergleich zum WBB 4.1 weggefallen sind. Geht also nicht mehr.


    <3 wie genau muss ich den Unterschied Artikel vs Blog > Artikel verstehen?

    • Artikel = Artikel, News oder was auch immer für Texte. Primär vom Team der Website verfasst.
    • Blog = Eigene Blogs für die User


    So ordne ich das jedenfalls ein. Aber letztendlich kann es ja jeder so nutzen, wie er möchte.


    <3 kann ich irgendwie benutzerdefinierte Foren Icon hinzufügen? Die Vorgegebenen gefallen nicht :(

    Via Funktion im ACP geht das leider nicht. Das müsste man wohl via CSS regeln.

  • Das ist eine der Funktionen, die im Vergleich zum WBB 4.1 weggefallen sind

    Also muss ich die Dateianhänge vorher auf die richtige Größe schneiden und dann erst einfügen oder kann ich die Vorschaugröße anpassen?

  • Dachte ich auch.

    Grüße vom Chelrid
    Und denkt dran: Immer locker durch die Hose atmen.... :D
    ----------------------------------------------------------------------------------------------------------------------------------
    Ich komme mir vor wie in einem Asterix-Comic. Umzingelt von den Kollegen Denktnix, Machtnix, Weissnix und Kannix.

    Und bald werde ich zu Bringtnix.

  • Das war doch aber bei Plugins bisher nicht anders...

    Grüße vom Chelrid
    Und denkt dran: Immer locker durch die Hose atmen.... :D
    ----------------------------------------------------------------------------------------------------------------------------------
    Ich komme mir vor wie in einem Asterix-Comic. Umzingelt von den Kollegen Denktnix, Machtnix, Weissnix und Kannix.

    Und bald werde ich zu Bringtnix.

  • Wir haben in unserer 3.0 Installation ein Plugin drin, ist glaube das von SoftCreatR

    Dort kann ich keine eigenen Icons hochladen, sondern nur aus den FA Icons auswählen.

    Grüße vom Chelrid
    Und denkt dran: Immer locker durch die Hose atmen.... :D
    ----------------------------------------------------------------------------------------------------------------------------------
    Ich komme mir vor wie in einem Asterix-Comic. Umzingelt von den Kollegen Denktnix, Machtnix, Weissnix und Kannix.

    Und bald werde ich zu Bringtnix.

  • Im Plugin für das WCF2.1 war es aber glaube drin. Und das war ja von jemandem anderen.


    Seit Version 1.1 können Forum-Icons außerdem global für alle Foren gesetzt werden und eigene Icons im ACP hochgeladen werden.

  • Man kann keine eigene Icons hochladen, sondern nur FA-Icons nutzen.

    Also sogesehen nutzlos. Muss ich wohl weiterhin mit SVG Dateien nutzen und die Anpassungen mit CSS tätigen, supi. FA 5.0 wird auch nicht unterstützt, weswegen auch immer.

  • FA 5.0 wird auch nicht unterstützt, weswegen auch immer.



    Steht im Vorschlags-Thema recht deutlich:

    Eine Umsetzung für 3.1 wird es aus technischen Gründen nicht geben, insbesondere ist FontAwesome 5 in der Benutzung nicht abwärtskompatibel und würde daher umfangreiche Anpassungen erfordern. Dies ist insbesondere im Hinblick auf die angestrebte Abwärtskompatibilität zu 3.0 für uns nicht akzeptabel, auch sehe ich aktuell keine belastbare Lösung die kurzfristig umgesetzt werden kann.


    Die genauen technischen Hintergründe habe ich auf GitHub im Issue #2496 (auf Englisch) dargelegt.


    Eine Unterstützung von FontAwesome 5 in zukünftigen Versionen schließe ich an dieser Stelle explizit nicht aus. Lediglich für die Version 3.1 wird es keine Änderung in dieser Richtung geben.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!