Paketinstallation wer war online funktioniert nicht

  • Affected Version
    WoltLab Suite 3.0

    Hallo, heute morgen lagen drei Paketaktualisierungen vor, von der die folgende nicht funktionierte und die u.s. Fehlermeldung ausgegeben wurde.

    Paket-Aktualisierung
    Wer war online
    Installierte Version
    2.0.0 pl 3 (16. Juli 2017)
    Verfügbare Versionen
    2.0.1

    Zu installierende Pakete

    Die folgenden zu installierenden Pakete sind mit installierten Paketen nicht kompatibel
    „Wer war online“ in Version „2.0.1“ ist mit dem bereits installieren Paket „Wer war online - Burning Board“ nicht kompatibel


    Lieben Gruß

    Micha

  • Das alte Paket 2.0.0 pl 3 deinstallieren und das neue Installieren. Wenn Updates nicht unterstützt werden, hat das meist den Hintergrund, das gravierende Änderungen gemacht wurden, welche bei einem Update zu Fehlern oder Problemen führen. Wenn das X grau hinterlegt ist, die Abhängigkeiten prüfen und die Abhängigen Pakete erst deinstallieren, dürfte hier, wenn ich mich nicht täusche, die Pakete Wer war online - Burning Board, Wer war online - Filebase oder Wer war online - Blog betreffen. Je, nachdem, welches bei dir Installiert ist.

    Greetz

    Dark


    Mit dem Ende naht der Anfang mit etwas Neuen, um dann wieder zu sagen „Nach dem Update ist vor dem Update“. :S

  • Ok ich hab jetzt "Wer war online - Burning Board" von Webproduktion deinstalliert.

    Danach ließ dich das neue Paket installieren, und das heißt jetzt nur noch "Wer ist online".

    Zwischenzeitlich war die "Wer ist online" Anzeige unten im Portal aber immer zu sehen.

    Oder hat das mit der Anzeige gar nichts zu tun? Vielen Dank für die Hilfe!


    http://www.bullterriers-point.de

    Sorry die URL hatte ich vorhin vergessen.

  • Ich hab das Produkt auch am Start und ich kann die Box auf den Seiten aktivieren, wo ich es haben will... Also im Portal, auf der Forenliste, etc... Klappt einwandfrei

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Hier muss ich ein wenig "meckern"......


    Ich habe das Plugin auch installiert - danach musste ich die "Wer war online" Einstellugen (Position) zwar wieder einstellen...ging aber schnell.

    Soooo....jetzt habe ich aber das Problem, dass trotz eingestellten 50 (oder eben weniger) angezeigten Usern komplett alle angezeigt werden.

    Bis eben waren über 1.500 User online....die Liste zieht sich extrem nach unten und sieht so auch nicht mehr schön aus


    Auf der Seite auf der man die Datei herunterladen kann befindet sich unten ein Link zum Support...klickt man diesen, so führt der ins Nichts.

    Ich wüsste schon gerne wie ich die Anzahl der angezeigten Usern einstellen kann....deswegen habe ich das Plugin ja damals auch gekauft.... ;)

    Alle sagten es geht nicht - bis einer kam der das nicht wusste und es einfach tat...

  • Nichtsdestotrotz ist der Ansprechpartner für Fragen zu und Probleme mit einem Plugin der Autor. In diesem Fall hat er sogar Geld dafür bekommen.


    so führt der ins Nichts.


    Das ist leider nicht richtig. Die Seite existiert und registrierte Mitglieder können sich dort auch für den Support freischalten lassen.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Nichtsdestotrotz ist der Ansprechpartner für Fragen zu und Probleme mit einem Plugin der Autor. In diesem Fall hat er sogar Geld dafür bekommen.

    Hi Norse, dieses Update wurde ja von Woltlab freigeschaltet,

    weshalb Woltlab auch der erste Ansprechpartner ist. ;)


    Hoffe Du weißt wie ich das meine. :)

  • Wenn ich beim Media Markt ein Radio kaufe, und das stellt sich zuhause als kaputt heraus,

    dann ist der Media Markt mein erster Ansprechpartner. Wenn ich Updates auf mein Forum

    bekomme, für die ich ja bezahlt habe, dann schickt mir diese Woltlab. Ich nehme an das ein

    Update von Woltlab geprüft wird, das es auch läuft. Also ist für MICH der erste Ansprech-

    Partner Woltlab. Die prüfen die Updates, die schicken sie mir und an die habe ich für

    diese Updates bezahlt. So sieht das aus! Für mich! Wie andere das sehen interessiert mich

    nicht und ich hab auch gerade gar keinen Bock auf irgendeine Diskussion. Das Thema ist

    doch längst erledigt.

  • Zum Glück sind in Deutschland Verkäufe nach Vertragsrecht und AGBs geregelt und nicht nach Ansichten und "Bock" gewisser Leute.


    Tipp: Vor dem Kauf Vertragsbedinungen/AGBs lesen, da steht drin, auf was du "Bock zu haben hast" und auf was dein Vetragspartner "Bock zu haben hat".... Wenn du das "anders siehst", solltest du keine entsprechenden Verträge abschliessen...


    :/:sleeping:

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Ich wollte hier keine Grundsatzdiskussion über "Recht und Unrecht" heraufbeschwören.


    Die Frage habe ich aus dem einen Grund gestellt, nämlich, ob noch jemand anderes dieses Problem hat oder nicht.

    Ich habe übrigens den Hersteller bereits kontaktiert - allerdings hält es der nicht für nötig zu antworten.


    Also....bitte keine Streitereien oder Diskussionen...die führen doch zu nichts (außer zu Ärger...)...

    Wenn jemand das gleiche Problem hat oder weiß was ich mal wieder verbockt habe würde ich mich freuen wenn ich einen Tipp bekommen würde. ;)


    Edit: Auch nach Anmeldung im Supportbereich keine Frage dort möglich. Freischaltung bisher nicht geschehen.

    Alle sagten es geht nicht - bis einer kam der das nicht wusste und es einfach tat...

    Edited once, last by Stephan_70 ().

  • P4InKiLLeR


    Du wirst lachen....so einer bin ich auch.... ;)

    Frau, 4 Kinder und einen Job der mich 12 Stunden am Tag fordert.

    Trotzdem danke ich dir für deine (wenn für mich auch sinnfreie) Antwort.

    Und wenn du ehrlich bist - innerhalb 2 Tagen sollte jeder der Plugins oder andere Dateien verkauft zumindest

    bescheid sagen können das er die Anfrage bearbeitet....soviel könnte man erwarten.


    Der Admin dort ist zwar online, schreibt auch zu dem Thema Freischaltung zum Supportbereich, jedoch tut sich nichts.

    Auch nach der Anmeldung mit den geforderten Woltlab Daten kommt nur der Hinweis:


    Zugriff verweigert
    Der Zutritt zu dieser Seite ist Ihnen leider verwehrt. Sie besitzen nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können.


    Wobei ich beim Stöbern in seinem Forum herausgefunden habe, dass das Plugin seit 20 November (1. Beitrag dazu) schon nicht richtig läuft.

    Gut, 2.95 Euronen sind jetzt nicht die Welt und das Update war ja kostenlos - aber eine Antwort würde man schon erwarten können.....


    Mal sehen ob es da nicht noch andere Anbieter gibt bei denen es geregelter abgeht...

    Ich zumindest (und wahrscheinlich auch andere die dieses Support Thema haben) werden dieses Produkt nicht weiter empfehlen.

    Alle sagten es geht nicht - bis einer kam der das nicht wusste und es einfach tat...

  • Zum Glück sind in Deutschland Verkäufe nach Vertragsrecht und AGBs geregelt und nicht nach Ansichten und "Bock" gewisser Leute.


    Tipp: Vor dem Kauf Vertragsbedinungen/AGBs lesen, da steht drin, auf was du "Bock zu haben hast" und auf was dein Vetragspartner "Bock zu haben hat".... Wenn du das "anders siehst", solltest du keine entsprechenden Verträge abschliessen...

    Ich weiß gar nicht was Du für ein Problem hast. Ich habe mit diesem Forum meinen ersten Ansprechpartner

    gewählt. Und daran das ich meine Antwort bekommen habe, siehst Du das ich mich an den richtigen gewandt

    habe. So macht man das! Bevor ich irgendeinen Plugin-Künstler erreicht hätte, wären Stunden vergangen,

    vielleicht Tage. Update kommt über Woltlab, Update geht nicht, Woltlab bzw. in diesem Forum fragen.


    Hab ich also, wie schon oft im Leben, alles richtig gemacht! Kopf einschalten statt irgendwelche AGB`s oder

    Bedingungen lesen. Damit verplämpert man nur Zeit! Die kann man lesen wennshart auf hart kommt, aber

    nicht wegen so einem Pillepalle. LDG.


    Steht aber natürlich jedem frei erstmal bisschen AGB`s und so zu lesen, keine Frage. :D

  • So macht man das! Bevor ich irgendeinen Plugin-Künstler erreicht hätte, wären Stunden vergangen,

    vielleicht Tage. Update kommt über Woltlab, Update geht nicht, Woltlab bzw. in diesem Forum fragen.

    Halte dich einfach daran, dass der Zuständige der jeweilige Entwickler ist und Fragen zu Drittanbieter-Entwicklungen auf woltlab.com nicht gerne gesehen sind. Danke. WoltLab wird dir eh nicht helfen oder Probleme beheben oder die Updates geben.

  • Halte dich einfach daran, dass der Zuständige der jeweilige Entwickler ist und Fragen zu Drittanbieter-Entwicklungen auf woltlab.com nicht gerne gesehen sind.

    Ich habe das Thema hier eingestellt, und wenn es Woltlab nicht gepasst hätte,

    dann können sie es rausnehmen. Und wenn Woltlab mir mal schrieb das es nicht

    zu derer Aufgabe gehört meine Frage zu beantworten habe ich das stets geachtet.


    Meine Frage durfte hier aber ja beantwortet werden.


    Für mich ist und bleibt Woltlab der erste Ansprechpartner wenn es darum geht,

    das ein Update welches mir von Woltlab gesendet wurde, nicht funktioniert!


    Finde Du Dich einfach damit ab das es Leute gibt die eigene Wege gehen.

  • Finde Du Dich einfach damit ab das es Leute gibt die eigene Wege gehen.

    und du, das Leuten, die sich nicht an die allgemeinen Gepflogenheiten halten (wie Leute die sich an der Kasse vor drängeln) halt beim nächsten Mal keine Antwort oder nur sparsame Antworten erhalten. ;)


    Alexander Ebert - besser wäre es, wenn das Thema geschlossen würde.

    • Official Post

    Es wäre durchaus wünschenswert, wenn sich alle Beteiligten in etwas mehr Zurückhaltung üben würden. Insbesondere verbale Angriffe, die direkt auf die Person abzielen, sind hier vollkommen fehl am Platz.


    Stellt euch doch einfach mal vor dem Absenden eurer Antwort vor, dass einem der andere direkt gegenüber steht.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!