Fehler bei der Installation [WSF 5.1 Beta 1]

  • Hallo,


    ich bekomme bei der Installation der Beta-Version folgenden Fehler:

    Requested URL
    /acp/index.php?login/&url=https%3A%2F%2Fdemo.forum.gta-cnr.net%2Facp%2Findex.php%3Faction%3DWCFSetup
    Referrer
    https://demo.forum.gta-cnr.net/install.php?step=installPackages
    Error Message
    Use of undefined constant CAPTCHA_TYPE - assumed 'CAPTCHA_TYPE'
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /var/www/demo_forum/lib/system/WCF.class.php (322)
    Stacktrace
    1. /var/www/demo_forum/lib/system/request/Request.class.php (82): wcf\system\WCF::handleError(…)
    2. /var/www/demo_forum/lib/system/request/RequestHandler.class.php (96): wcf\system\request\Request->execute(…)
    3. /var/www/demo_forum/acp/index.php (9): wcf\system\request\RequestHandler->handle(…)

    Dieser tritt auch bei einer erneuten Installation auf.


    Weiß jemand, wie man den behebt?


    Vielen Dank im Vorraus,


    datgame

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!