"WoltLab Suite Core: Moderated User Groups" aktualisiert sich nicht automatisch?

  • Gestern habe ich die Woltlab Updates über den Paketserver eingespielt. Überrascht war ich wieder, dass sich das Paket WoltLab Suite Core: Moderated User Groups nicht ebenfalls automatisch aktualisiert hat. Dies liegt mir noch immer in der Version 3.0.8 vor, obwohl gestern die 3.0.9 erschienen ist.



    Ich erinnere mich, dass es dieses Problem bereits gab und ich erstmals beim Aktualisieren auf die Version 3.0.8 darauf aufmerksam wurde (Fehlender Abstand bei Übersichtsseite Gruppenleiter). Das Paket muss von mir nun erneut manuell eingespielt werden. Ich habe dies noch nicht getan, falls mein System für eine eventuelle Fehlersuche hinhalten sollte. ;)


    Wäre es nicht vielleicht möglich, dieses Verhalten zu ändern, so dass eben auch die zusätzlichen Pakete mit aktualisiert werden, sobald es ein Update gibt?

    • Official Post

    Es gab bis gestern Abend noch ein Problem, dass bestimmte interne Zuordnungen in unserem Paket-Server nicht korrekt waren. Als Folge dessen wurde u.a. das von dir genannte Paket nicht in allen Fällen zum Update angeboten.


    Dieses Problem wurde zwischenzeitlich behoben, bitte lasse über die Paketliste erneut nach Updates suchen, dann sollte das fehlende Update angeboten werden.


    Edit: Als "Kein Fehler" markiert, das es technisch gesehen kein Fehler in der Software war, sondern in unserem Update-Server.

  • Ich muss dich leider enttäuschen. Habe nun bereits zum dritten Mal am heutigen Tage nach Updates suchen lassen. Allerdings werden keine Updates mehr gefunden...



    Meine Paketserver von euch sollten stimmen und sehen gut aus...



    Was kann ich nun noch machen, außer manuell zu aktualisieren?

  • Hallo,


    kann ich bestätigen. Musste gerade bei mir von 3.0.5 manuell auf 3.0.8 und dann manuell auf 3.0.9 gehen. Merkwürdig.

    Mit freundlichen Grüßen


    Nanum

    • Official Post

    Wir haben die Ursache zwischenzeitlich identifiziert, es gab einen Fehler bei der Zuordnung der zugänglichen Pakete unter Verwendung des Auth-Codes. Ab dem nächsten Update werden die Moderierten Benutzergruppen wieder korrekt beim Update berücksichtigt. Es betraf im Übrigen einzig und alleine dieses eine Paket, andere Updates waren zu keinem Zeitpunkt betroffen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!