How do I update from 4.1.16 to 5.0.8 ?

  • Affected Version
    WoltLab Suite 3.0

    It say I can't install the update because of importer legal notice and the other plugin....So how do I turn it from 4.1.16 to 5.0.8 ?

  • Unfortunately it does not work, I followed the instructions correctly.


    I removed the update servers, included again, but after running (ACP > System > Packages > List Packages > Search for Updates) the status goes offline and the error message appears:


    Errors occurred on last connection attempt: HTTP/1.1 403 Forbidden


    Any suggestion?


    Thank you.

    • Official Post

    ronaress That may sound like the requests are being filtered out. What is the IP address of your site (or the domain under which it runs, so I can figure it out myself), so I can lookup the logs to see what is happening there.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Alexander,


    The Luiz Erivelto, friend of de service, open ticket #5818 and you solved the problem.


    "the issue has been resolved, a misconfiguration on our servers prevented a successful connection. You can proceed with the upgrade now, please also follow the guide at Upgrading to WoltLab Suite 3 as closely as possible to guarantee a smooth transition."


    Thank you.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!