WBB2xExporter - Überflüssige Übergabeparameter verhindern Import der Umfragen

  • Affected App
    WoltLab Suite Core

    Hallo,


    die Zeile 848 der Klassendatei des im Titel genannten Exporters sollte folgendermaßen abgeändert werden, da diese den Import sonst scheitern lässt.


    Falsch:


    Richtig:


    Hier noch die passende Fehlermeldung:

    Siehe auch:

    Umstellung wbb2.3 -> 5.0RC3

    Umfragen Import wbb2.3.6


    Selbiges Problem liegt auch in Zeile 876 vor, welche folgendermaßen abgeändert werden muss:


    Falsch


    RICHTIG:


    Hier noch die passende Fehlermeldung:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!