Ich suche für die Wbb 5.0 ein Globales Änderungsprotokoll

  • Affected Version
    WoltLab Suite 3.0

    Das hier habe ich schon gefuden für die Wbb4 Version.



    Nun zur Frage habe das auch auf die wbb5.0 installiert da taucht aber nichts unter dem Protokoll bereich auf kann mir da wer helfen bzw gibts das auch für die 5.0 ?

  • Naja nur wegen einem Plugin wieder 80 oder mehr Euro ausgeben wollte ich eigentlich nicht

  • Naja nur wegen einem Plugin wieder 80 oder mehr Euro ausgeben wollte ich eigentlich nicht

    Ist im KOSTENLOSEN Core integriert :) nur das Forum kostet halt update. Aber da du den Vorgänger hast sind wir hier, glaube, bei ~40€ oder so.

  • Vielen Dank, aber nur wegen einem Plugin, das bereits vorhanden war nun 80 Euro ausgeben ich weiß nicht...


    Ja, das Forum und die Galerie und das macht dann 80 Euro ;)


    und evtl. Plugins, die nicht mehr kompatibel sind.


    Das heißt, das geht schnell ins Geld.

    Edited once, last by RSN ().

  • Naja ich brauche das ehrlichgesagt nicht, wenn ich ehrlich bin. Ich finanziere das alles aus privater Tasche und da gucke ich schon sehr aufs Geld.


    Aber vielen Dank für die Auskunft, dann wird halt darauf verzichtet :)

  • Leider wird dies wohl auch keiner mehr für WS 5.0 oder 5.1 als Plugin entwickeln, da dies ja nun in der neuen Version von Haus aus zur Verfügung gestellt wird. Hier hast du nur die Option auf ein Update oder eben ohne dieser Funktion zu leben.

  • Danke, so etwas dachte ich mir schon. Ist ja auch nicht schlimm, dann wird halt ohne dieser Funktion gelebt. :)


    Ich habe einfach die befürchtungen, das es bei diesen 80 Euro nicht bleiben wird. Bestimmt werden wieder Plugins nicht kompatibel sein.


    Natürlich kann ich die Entwickler verstehen, das für den Aufwand dann auch wieder ein Taler fällig ist, aber ich sehe hier einfach nicht die Notwendigkeit.


    Auf jeden Fall Danke für das Input.

  • Gut die Kompatibilität der Erweiterungen von 5.1/3.1 auf 5.2 ist mittlerweile so gut, das die Entwickler keinen großen Aufwand mehr haben und dadurch auch keine Update-Kosten entstehen, zumindest bei den meisten nicht....8o

  • Naja wie gesagt nur wegen einen Plugin, das einmal kostenfrei war gebe ich nicht so viel Geld aus, da muss ich schon mehr Vorteile sehen aber danke.

  • Naja wie gesagt nur wegen einen Plugin, das einmal kostenfrei war gebe ich nicht so viel Geld aus, da muss ich schon mehr Vorteile sehen aber danke.

    Genau. Es muss jeder für sich Selbst entscheiden, ob sich das Update für ihn Lohnt oder nicht, in deinem Fall wenn es nur um die eine Funktion geht, kann ich es nachvollziehen wenn du nicht Updaten möchtest....:)

  • Meine Meinung: Ich finde das Forum übertrieben Sexy! Auch die anderen App's oder Plugin's. Sexy Einfach nur ;)


    Sowie die anderen, auch Support von Woltlabt Team, Mega Team! Für mich wie eine familie :P

    Mit freundlichen Grüßen

    Andydeluxe97 ;)

  • Ich kann dir aber definitiv Sagen, es lohnt sich....


    Würdest Du bitte konkret benennen, weswegen sich ein Update vom WBB 5.0 auf WBB 5.2 lohnt? Ohne weitere Erläuterung klingt die Aussage zwar verheißungsvoll, aber doch ein wenig vage, oder?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Bin mir auch noch nicht so sicher, ob ich updaten möchte. Hab zwar das 3.1, aber finde das alte 4.1 immer noch attraktiver.

    Vor allem den Quellcode der Beiträge im 3er finde ich ätzend, aber da hat wohl jeder andere Vorlieben.

    Gremlins sind harmloser als Trolle. Beide erzeugen nichts Gutes, aber Gremlins darf man folgenlos zumindest vor Mitternacht füttern!

  • Update nach einem Jahr von der Version Woltlab Suite 3.1 nach 5.2 mit zusätzlichen Ausgaben dafür (ca 40€) für das Forum und dann noch zusätzlich für die Woltlab Plugins Calender usw. zu zahlen finde ich nicht so gut.Wäre bestimmt cool wenn Woltlab ein kostenloses Upgrade dazu einrichten würde beim Kauf der Software und Plugins wenn der Nutzer das zu einem letztjährigem Zeitpunkt gekauft hat.

    Quote

    So wie eine zwei-jährige Garantie für Upgrades

    =O

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!