Can't post to thread in mobile

  • sense recently (not sure when it started) when I'm on my mobile I can't reply or create a new thread. Not sure what broke it. The submit button is displaying but nothing happens when I tap it on my phone. Desktop works fine.


    Anyone have an idea on what could be causing this issue?

  • Which mobile browser are you using ? Did it receive an update recently ? Also, which OS ?

    Smile , it's good for health

  • Android 7 using chrome last updated in February but this problem started well after The phone OS update.

  • I have not tried Nougat, yet. Did you try with another browser ? Firefox, for eg.

    Smile , it's good for health

    • Official Post

    Could be an issue with your forums, like some script misbehaving and silently breaking JavaScript execution.


    If you have a desktop browser at hand:

    1. Open the page to create a new page
    2. Resize your browser window until you have approximately the same width (height is irrelevant!) as your mobile
    3. Press F12 to open the browser's developer tools
    4. Press F5 to reload the page, but do not change anything else
    5. Try to create a test thread with placeholder values


    In case it fails as expected, look at the developer tool's Console tab, it should display the exact error message which can then be used by us to narrow down the issue.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • It's working now. Strange, but I think what's happened is I'm in a area with poor cellular signal and I think that some of the underlying scripts that are needed didn't get loaded with the page.


    The browser showed that it was done loading before, but I think it failed to completely load all required scripting.


    I'll watch it. I know loading JavaScript is best loaded at the end so it doesn't slow page loads but this could be causing this issue.


    Thanks for all the help.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!