WoltLab Suite Core Installation schlägt fehl

  • Affected Version
    WoltLab Suite 3.0

    Hallo zusammen,


    ich würde gerne zum testen den Woltlab Suite Core installieren. Hierzu habe ich mir die Datei woltlab-suite-3.0.1 pl 1.zip heruntergeladen und nach der Anweisung auf den FTP geladen.

    Die Installationsroutine zeigt folgende Rahmenparameter:

    PHP-Version: 7.0.15

    Arbeitsspeicher 128M

    Datenbank: MySQL 5.5.35+ / MariaDB 10.0.22+

    gdlib: 2.1.0

    OpenSSL: aktiviert


    Die Daten zum Zugang für die Datenbank lässt sich noch eingeben. Der Klick auf Weiter führt dann zur folgenden Fehlermeldung:


    Die Tabellen wurden in der Datenbank angelegt und auch die tar.gz-Datei wurde entpackt.

    Was kann ich tun, damit sich das Ganze sauber installieren lässt?

    Ich habe das Ganze auch auf einer Konfiguration mit PHP 5.6.xx und ausgeschaltetem SSL versucht - mit leider dem gleichen Ergebnis.


    Vielen Dank für die Hilfe,

    Seronifar

  • Bei 755 kommt:


    777 und 775 lässt der Server erst gar nicht zu.


    Gehe ich recht in der Annahme, dass wenn der Core sich nicht installieren lässt, der Rest (Also Forum, Blog, etc.) auch nicht geht?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!