Administrator über neue Registrierungen per E-Mail benachrichtigen

  • Affected Version
    WoltLab Suite 3.0

    An wen wird denn bei dieser Funktion eine E-Mail gesendet? An alle Mitglieder der Gruppe Administratoren, oder an die hinterlegte Adresse unter 'Einstellungen > Allgemein > E-Mails > Administrator-Adresse'?

    Das Problem ist, dass ich keine Benachrichtigungen bei einer Registrierung bekomme und in den Fehlermeldungen immer Unexpected reply '' from SMTP server erscheint, ca. um die Zeit herum, wenn eigentlich eine Benachrichtigung an den Admin gesendet werden sollte. Zunächst dachte ich, es liegt daran, dass die hinterlegte Absender-Adresse im Forum den selben Host hat, wie die Administrator-Adresse. Aber ein Test, eine Mail von der einen an die andere Adresse zu senden, hat ergeben, dass die Mails ankommen.

    Hier mal die Fehlermeldung (die XXX habe ich manuell eingefügt):

  • Vielen Dank für den Link... Leider hilft mir das Thema nicht weiter. Ich habe jetzt verschiedene E-Mail Adressen getestet, u.a. auch Adressen von Freemail-Anbietern. Egal, welche E-Mail Adresse ich hinterlege, es können keine Mails bzgl. der Registrierung von neuen Mitgliedern versendet werden. Alle anderen Mails werden hingegen problemlos versendet.

    Scheinbar bezieht sich die Fehlermeldung 'Unexpected reply '' from SMTP server' auf die Absender-Adresse. Scheinbar tritt der Fehler nur auf, wenn der Admin über die Registrierung neuer Mitglieder informiert werden soll. Tritt das Problem bei Dir norse denn nicht auf?

    VG Martin

  • Folgendes wurde mir soeben mitgeteilt:

    Quote

    ...aus Sicht des Mailservers sendet das Script keine vollständigen Daten:

    Feb 5 15:41:18 ... postfix/smtpd[10643]: lost connection after DATA (704 bytes) ...

    Das Script scheint hier die Verarbeitung zu schnell abzubrechen.

    Lässt sich das Script beeinflussen, die Verarbeitung nicht so schnell abzubrechen?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!