Bei Pakete Installierung immer Fehlermeldungen

  • Affected Version
    WoltLab Suite 3.0

    Guten Tag.

    Ich habe das WSC 3.0 und wenn ich Pakete installiere, ob Stile oder PlugIns bekomme ich nach Abschluss der Beendigung nur Fehlermeldungen. Habe jetzt 4 mal über den Webserver die Sicherungen aufgespielt und alles OK. Sobald ich wie heute einige Pakete oder der Stile oder Module installieren will, nur nach Ende Fehlermeldungen und komme weder ins Forum rein, noch in die ACP und muss dauernt die Sicherungen aufspielen. Woran kann es liegen ?, denn bei den anderen funktionieren ja die Systeme.

    LG, Alex

  • Ohne eine solche Fehlermeldung zu sehen wird Dir niemand einen auch nur ansatzweise hilfreichen Hinweis geben können.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Guten Abend.

    Heute kam ein Update von WBB 5.00 auf das WBB 5.01 reis was zur Aktualisierung angeboten wurde. Dies habe ich auch gemacht und nach Beendigung des Paket selbst da komplette Fehlermeldungen Forum und ACP keine Zugriffe mehr !

    Die Logdatei TXT ist hier zu groß um es als Anhang hochzuladen.

    LG

  • Die komplette Meldung, die sich hinter dieser ID verbirgt. Sorry, ich sollte jetzt wirklich ins Bett gehen. Ich hatte die Codebox nicht geöffnet.

    Wende Dich mit der Meldung mal an UdoZ .


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Also ich habe eben das WBB aufs 5.01 geuppdatet und da ich keinen Zugriff zu nichts mehr hatte, musste ich eine FTP sicherung aufsetzen. Online ist wieder alles und eben den Cache aktualisiert steht im System jetzt: 5.0.1 Das aber jetzt weil die Datenbank nicht als sicherung hochgeladen wurde, nur das FTP ? Also ist ja die Version im FTP nicht vorhanden, wird nur angezeigt ?

    Code
    Software
    
    WoltLab Suite Forum™-Version
    5.0.1
    WoltLab Suite™-Version
    3.0.0

    PlugIns habe ich 4 weitere Designs installiert.

    Hier eine Übersicht der installierten Pake, rest erst wenn der fehler behoben ist:

  • OK, dass Forum ist nun jetzt wieder mit Fehlermeldungen, ohne das ich was gemacht hatte, hab aber Zugriff auf die ACP noch.

    Interner Fehlercode: d6899302a464bf4f4cff67a876a687cc9e0029e5 spukt er mir dies aus.

    Ratsam mal alles PlugIns von Udo deinstallieren ?

    Requested URL
    /forum/
    Referrer
    WoltLab Suite
    3.0.0
    PHP
    5.6.29-nmm1
    Error Message
    Use of undefined constant MODULE_COMPULSORY - assumed 'MODULE_COMPULSORY'
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/WCF.class.php (292)
    Stacktrace
    1. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/event/listener/CompulsoryPageListener.class.php (25): wcf\system\WCF::handleError(…)
    2. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/event/EventHandler.class.php (137): wcf\system\event\listener\CompulsoryPageListener->execute(…)
    3. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/event/EventHandler.class.php (177): wcf\system\event\EventHandler->executeInheritedActions(…)
    4. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/page/AbstractPage.class.php (280): wcf\system\event\EventHandler->fireAction(…)
    5. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/page/AbstractPage.class.php (103): wcf\page\AbstractPage->show(…)
    6. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/request/Request.class.php (83): wcf\page\AbstractPage->__run(…)
    7. /www/htdocs/w0139c0f/websoccerclub.eu/forum/wcf/lib/system/request/RequestHandler.class.php (94): wcf\system\request\Request->execute(…)
    8. /www/htdocs/w0139c0f/websoccerclub.eu/forum/index.php (9): wcf\system\request\RequestHandler->handle(…)
  • Vielleicht wäre es ratsamer es neu zu installieren und dann vom alten zu importieren so ist alles wieder konsistent.

    „Vergebung verändert nichts an unserer Vergangenheit, aber sie bereichert unsere Zukunft.“

  • Vielleicht wäre es ratsamer es neu zu installieren und dann vom alten zu importieren so ist alles wieder konsistent.

    Ich habe das Pflichthema deinstalliert und nun ist der Zugriff zum Forum wieder vorhanden.

    Ich kann jetzt die Sicherung der Datenbank und FTP neu aufspielen, dann das Plichtthema wieder nochmals deinstallieren und dann das Update noch mal aufspielen. Dann ist es ja konsistent, oder ?

  • UZ Pflicht-Thema verursacht den Fehler. Ich habe keine Ahnung, warum das Teil beim Update rumzickt, und kann das im Testsystem auch nicht reproduzieren.

    Der Handler ist natürlich Teil des Pakets, genauso wie die coreObject.xml, die den Handler im WCF verfügbar macht.

    Für alles Weitere -> Supportforum oder Konversation. Zwischenzeitlich: Cache geleert? Neuinstallation versucht?

    Gruß, Udo

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!