Wait until all plugins are upgraded before upgrading to 3.0 ?

  • Affected Version
    WoltLab Suite 3.0

    Hello all,


    Do i need to wait all plugins are upgraded before upgrading to 3.0 ?


    Thx


    Myk

  • Hello,


    if they are not compatible with WoltLab Suite 3.0 you have to wait for an upgrade or uninstall the affected plugins before upgrading your installation to the current version.

  • Hello,


    if they are not compatible with WoltLab Suite 3.0 you have to wait for an upgrade or uninstall the affected plugins before upgrading your installation to the current version.

    ok thx, i will wait several months :)

  • Which plugins are you waiting for? Many big developers already announced which plugins will be ported to WSC 3.0.

  • I won't search for you all the things you've listed here. Please use the package list exporter in the plugin store and provide a list and then I can take a look for you.

  • I won't search for you all the things you've listed here. Please use the package list exporter in the plugin store and provide a list and then I can take a look for you.

    do you have link to this plugin ? I don't find it :/

  • Your software might crash. And if your backup doesn't exist or is broken, you're done. You might lose data.

    that's not so clear for me.


    What i don't understand is when i will update to WSC 3.0, all plugin will not be updated in the same time; am i right ?

    When should i need to upgrade the plugin ?

    • Official Post

    You can update my plugin easily with the update to WSC 3.0, if you purchase the version 2.0, which is compatible with WSC 3.0:

  • What i don't understand is when i will update to WSC 3.0, all plugin will not be updated in the same time; am i right ?

    No, if you upgrade there is a check which Plugins could be upgraded to a version, compatibel with the wsc3.0

    If there are Plugins without such an upgrade and they aren't compatible you can't perform the upgrade at all.

    in that case you get a List of incompatible Plugins and need to uninstall them first before an update is possible ;)

  • No, if you upgrade there is a check which Plugins could be upgraded to a version, compatibel with the wsc3.0

    If there are Plugins without such an upgrade and they aren't compatible you can't perform the upgrade at all.

    in that case you get a List of incompatible Plugins and need to uninstall them first before an update is possible ;)

    okkkkkkkkkkkk ! now it's clear lol; thx a lot !

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!