Wie kann ich die WoltLab Homepage emulieren?

  • Warum sollen Bilder von einem anderen Server schneller laden?

    • Möglicherweise ist der andere Server nicht erreichbar, dann lädt da gar nichts.
    • Es müssen zusätzliche DNS-Anfragen durchgeführt werden.
    • Es muss ein zusätzlicher SSL-Handshake durchgeführt werden.

    Für mich ergibt das keine Vorteile. :/

  • Hat zufällig jemand einen Lösungsansatz, wie ich mehrere HeroBoxen untereinander platzieren kann mit unterschiedlichen Grafiken?

    Ich hab absolut kein Plan von CSS, hab da einfach mal ein bisschen rum gespielt - warscheinlich sieht jeder der Ahnung hat warum?

  • Das ist eigentlich recht einfach.

    • Du legst eine neue Box über die Boxen-Verwaltung an. Beispielsweise eine Text-Box.
    • Als Position wählst Du Hero.
    • Unter Inhalte das was Du haben willst, also bspw. Titel mit Hallo und Text mit Du da...
    • Unter Seiten wählst Du die Seite aus, auf der das angezeigt wird, bei mir ist es die Startseite
    • In Deinen Stil packst Du als zusätzliche Angaben dann die Gestaltung mit Link zum Bild, das als Hintergrund angezeigt werden soll:

    Zusätzlich habe ich den Bereich mit dem Logo entfernt.

    Das war es auch schon. :) Ergebnis:

    Könnte mir jemand da helfen? Irgendwie klappt das bei mir nicht lul.

  • Ethan Hunt "klappt das bei mir nicht" ist natürlich eine gute Aussage, womit wir nichts anfangen können. Was hast du davon schon gemacht und woran hackt es? Hast du eventuell einen Link zur Webseite wo der Fehler auftritt?

    Ich habe den Code im Style reingeschrieben "body[data-page-id="XXXX"]" <- Bei XXXX habe ich die Page ID eingetragen und trotzdem zeigt er mir auf der Seite nur den inhalt der Page an also "Test"

  • Das ist eigentlich recht einfach.

    • Du legst eine neue Box über die Boxen-Verwaltung an. Beispielsweise eine Text-Box.
    • Als Position wählst Du Hero.
    • Unter Inhalte das was Du haben willst, also bspw. Titel mit Hallo und Text mit Du da...
    • Unter Seiten wählst Du die Seite aus, auf der das angezeigt wird, bei mir ist es die Startseite
    • In Deinen Stil packst Du als zusätzliche Angaben dann die Gestaltung mit Link zum Bild, das als Hintergrund angezeigt werden soll:

    Zusätzlich habe ich den Bereich mit dem Logo entfernt.

    Das war es auch schon. :) Ergebnis:

    Bei mir funktioniert das leider auch nicht. Bei der ID habe ich 40 eingetragen, also vom Dashboard.

    Um euch mal ein Bild davon zu machen, habe ich ein Screenshot für euch:

  • Wird die Box denn angezeigt, wenn du das CSS entfernst bzw in einem blanko Stil ohne zusätzliches CSS? Wenn nicht, wurde die Box vielleicht falsch eingestellt, so dass die überhaupt nicht auf der gewünschten Seite angezeigt wird.

  • Wird die Box denn angezeigt, wenn du das CSS entfernst? Wenn nicht, wurde die Box vielleicht falsch eingestellt, so dass die überhaupt nicht auf der gewünschten Seite angezeigt wird.

    Kann mir vielleicht eine erklären wie die Box richtig eingestellt werden muss? So kann ich das besser prüfen :)

    Liebe Grüße
    Niklas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!