Installationsprobleme 4.0.13

  • Hallo zusammen ....


    nach einiger Zeit wollten wir unser Forum mal wieder "aufleben" lassen und haben uns ein Webspace bei Strato geholt.
    Also Datenbank angelegt pi pa po
    jedoch kann er anscheinend die Datenbank nicht erstellen....


    ich habe in Sache mysql leider null Plan....


    im Spoiler ist die Fehlermeldung =)
    Ich hoffe uns kann jemand helfen


  • Bist Du dir sicher, daß Du das Installationspaket 4.0.13 heruntergeladen hast? Denn im Paket 4.0.13 ist WCF 2.0.14 enthalten. Laut Fehlermeldung steht dort WCF 2.0.0.

    Ja in diesem "Beispiel" hatte ich eine Alte BB Version installiert um zu testen ob es vllt. an der neuen Version liegt das die nicht mit Strato klar kommt. Mit allen Versionen leider das gleiche Problem :(

  • Ich habe die DB nun gelöscht und neu angelegt. Leider habe ich von dem ganzen zeug 0 Plan. Ich kann zwar nun mittels phpMyAdmin auf die DB zugreiffen, finde dort aber nichts bzgl. Fremdverschlüsselung.
    Die DB ist auch komplett leer.


    Das letztemal (Ende 2015/Anfang 2016) habe ich die DB angelegt und einfach die Install ausgeführt und alles hat funktioniert. Das war auf dem selben Webspace bei Strato wie ich es jetzt versuche.


    Wo muss ich den die Fremdverschlüsselung deaktivieren?

  • Also, ich habe es nun mit dem wbb4.0.8 und dem wbb4.0.13 versucht jedesmal kommt der Fehler.


    Vor jeder installation habe ich alles vom Webspace gelöscht und dann die Datein aus dem "Upload" Ordner hochgeladen. Anschließens die DB gelöscht und neu angelegt.
    Dann habe ich die test.php aufgerufen und da alles ok war dort auf beginnen geklickt. Ich komme bis zur DB, kann mich einloggen in diese und dann kommt weiterhin dieser Fehler (im Spoiler).


    Langsam ist es frustrierend :/


    Was machen wir falsch? Bzw. Wo oder Was müssen wir noch einstellen, machen etc?


    Danke bisher an alle die uns versuchen zu helfen :)




Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!