Keine Aktivierungsmail erhalten

  • Guten Abend,


    Ich habe das Problem, dass meine Member nach der Registrierung kein Aktivierungslink per mail erhalten, auch im Spamordner ist keine auffindbar, alles läuft unter php, kann mir vielleicht irgendjemand mir weiterhelfen?


    Mit freundlichen Grüßen


    Memphisray

  • Ich benutze eine Email von hotmail.com was müsste ich alles eintragen und wo? Weil hab das gerade gemacht aber offensichtlich falsch;)

  • ACP - System - Optionen - Allgemein im Reiter E-Mails bei Versand:


    Versandmethode: SMTP Auswählen
    SMTP-Server: smtp.live.com bzw. ssl://smtp.live.com
    SMTP-Port: 25 oder bei SSL: 465
    SMTP-Benutzer: email-adresse
    SMTP-Kennwort: Passwort


    Du kannst einfach nach dem Eingeben im ACP - Benutzer - Benutzer - Benutzer auflisten und deinen Namen suchen und Markieren und dann unten bei den Optionen steht dann "1 Benutzer markiert" drauf klicken und dann "E-Mail senden" wählen und Dir testweise selbst eine eMail zukommen lassen.

  • Ich hätte hier auch noch eine Frage:
    Müssen die Absender-Adresse und SMTP-Benutzer die gleiche E-Mail Adresse sein?




    Ich wollte probeweise mal SMTP testen und habe dann folgendes erhalten:




    Was bedeutet denn diese Fehlermeldung?



    Danke

  • Hi,


    schau mal hier ob dein SMTP Server eventuell blacklisted ist. Ansonsten den Hoster kontaktieren wie die genaue SMTP-Konfiguration aussieht, möglicherweise ist bei deiner Domain / E-Mail Paket noch kein SMTP aktiv.


    Gruß

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!