Update auf 4.1.12 nach download geht nicht

  • Hallo


    Ich habe gerade das update runter geladen


    Das Paket „WoltLab Community Framework“ (installierte Version: „2.1.11 pl 1“) soll auf Version „2.1.12“ aktualisiert werden,

    ein Update wird jedoch nicht unterstützt.


    also bitte auch den Download Bereich aktualisieren


    Danke schön

    Mein Luxus ist meine eigene Meinung. * Meine Arroganz von meinen Erfahrungen zu profitieren.
    Meine Taktlosigkeit meine Entscheidungen allein zu treffen. * Meine Verantwortung für alles was ich sage.
    Aber keine Verantwortung für das was andere verstehen!

  • Unter


    - mein Konto


    -Erworbene Endanwendungen


    dort update download geht es ohne Fehlermeldung

    Mein Luxus ist meine eigene Meinung. * Meine Arroganz von meinen Erfahrungen zu profitieren.
    Meine Taktlosigkeit meine Entscheidungen allein zu treffen. * Meine Verantwortung für alles was ich sage.
    Aber keine Verantwortung für das was andere verstehen!

  • Nutzt bitte das automatische Update direkt über die Administrationsoberfläche, das ist generell die empfohlene Vorgehensweise.

    Das funktioniert jedoch nicht, ohne eine Fehlermeldung:


    Code
    „Datenschutzerklärung“ in Version „1.1.2 pl 1“ verhindert eine Aktualisierung von „WoltLab Community Framework“ auf Version „2.1.12“


    Das Plugin zu entfernen würde zwar vielleicht helfen, aber ich wollte eigentlich nicht ohne eine Datenschutzerklärung da stehen.

  • Das genannte Paket ist laut Herstellerangaben ohnehin nicht für das WCF 2.1 geeignet. Welche Version betreibst Du aktuell?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Nutzt bitte das automatische Update direkt über die Administrationsoberfläche, das ist generell die empfohlene Vorgehensweise.


    Ich muss immer Downloaden der automatische geht nie er nimmt meine Daten da nicht an um zum Dateiupload zu gelangen
    also bleibt mir nur der oben genannte Ablauf

    Mein Luxus ist meine eigene Meinung. * Meine Arroganz von meinen Erfahrungen zu profitieren.
    Meine Taktlosigkeit meine Entscheidungen allein zu treffen. * Meine Verantwortung für alles was ich sage.
    Aber keine Verantwortung für das was andere verstehen!

  • Das genannte Paket ist laut Herstellerangaben ohnehin nicht für das WCF 2.1 geeignet. Welche Version betreibst Du aktuell?


    Burning Board Version 2.1.11 und Datenschutzerklärung Version 1.1.2 pl 1.


    Alle bisherigen Aktualisierungen waren ohne Probleme möglich.

  • Erstaunlich. Der Autor schließt alle Versionen von WCF 2.1 aus.


    @SoftCreatR





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • @Wurstdieb: Es gibt zwei Versionen davon und nur die ältere schließt das WCF 2.1 aus.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Habe ja scheinbar die Version für WCF 2.1. Naja habe das Plugin jetzt einfach deinstalliert und nach dem Update neu installiert und nun geht alles.

  • Datenschutzerklärung für das 2.1 macht keinen Sinn da das 2.1 ja bereits eine mitbringt. Für das 2.1 gibt es "Erweiterte Datenschutzerklärung".

  • Habe es zwar mit dem Updateserver hingekriegt diesen nutze ich aber nicht gerne weil ich bei jeder EA wieder neue Lizenzdaten eingeben muss und das nervt ( Mich zumindest) .
    Für meine Local Installation funktionieren die manuellen Updates weiterhin nicht. Wäre schön wenn man das beheben könnte weil es bisher auch reibunglos funktionierte.