Aktualisierungen für installierte Pakete verfügbar - Meldung ausblenden

  • Hallo, wie bekomme ich die Meldung: Es sind Aktualisierungen für installierte Pakete verfügbar. Im Frontend weg.
    Es gibt ein Paket, was sich im ACP nicht updaten lässt. Bleibt die Meldung solange bestehen bis ich das Update gemacht habe? Ich habe den betreffenden Update-Server deaktiviert und im ACP die Option Cache leeren benutzt.
    Grüße Lee



    Dazu konnte ich folgendes Thema finden
    "Es sind Aktualisierungen für installierte Pakete verfügbar" ausblenden, aber wie?


    Das folgende Plugin soll auch mit wbb 4.1 funktionieren.

    woltlab.com/pluginstore/file/1488/

    viele Grüße

  • Bleibt die Meldung solange bestehen bis ich das Update gemacht habe?

    Ja, außer:


    Ich habe den betreffenden Update-Server deaktiviert

    im ACP die Option Cache leeren benutzt.

    Das bringt wenig. Geh in die Paketliste und klicke auf "Updates suchen". Danach sollten die Server neu abgefragt werden und das Update nicht mehr angezeigt werden, sofern es nur auf diesem Server bereitsteht.


    Um welches Paket geht es denn? Zwecks technisches Problem oder nur keine Updatelizenz für die entsprechende Version.

  • Das bringt wenig. Geh in die Paketliste und klicke auf "Updates suchen". Danach sollten die Server neu abgefragt werden und das Update nicht mehr angezeigt werden, sofern es nur auf diesem Server bereitsteht

    Das hat nicht geklappt, ein Update wird immer noch angezeigt



    Es geht um das Paket Jcoins 2.1.0 von @Josh. Ich habe das Paket 2.0 gekauft und es gab schon ein Update auf der Seite von Josh. Das Paket konnte ich aber nicht updaten. Darum musste ich die 2.1.0 Beta Version installieren und dann konnte ich das Update auch installieren. Jetzt kommt die Fehlermeldung: An update of package de.wcflabs.wcf.jcoins from version 2.1.0 Beta 1 to 2.1.0 is not supported.
    Wenn ich das richtig verstehe, habe ich bereits das Update 2.1 nur es ist die 2.1.0 Beta 1 Version eingetragen (getagt).


    Grüße Lee

    viele Grüße


  • Das Update wirst du wohl nicht ausblenden können ohne alle Updates auszublenden.


    Josh sollte aber wissen, welche Version du für ein Update von Beta 1 auf 2.1.0 benötigst. Die Wahrscheinlichkeit dieses bei ihm zu finden ist höher als auf dem WoltLab-Server, auf den nur stabile Versionen dürfen. ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!