Videos direkt hochladen/einbinden?

  • Hallo liebe Leute,


    gibt es eine Möglichkeit / ein Plugin, welches auch den Upload von Videos und Darstellung im Beitrag ähnlich eingebetteter YT- Videos zu ermöglicht?
    Hintergrund ist, das in einem Forum für (ur-)alte Unterhaltungselektronik natürlich auch gerne mal Geräte nach Reparatur oder Restauration vorgeführt werden sollen. Der derzeitige Weg via YouTube und Einbetten des Codes funktioniert zwar, aber es passiert in den meisten Fällen, das diese nervige GEMA- Sch*** ein Abspielen verhindert; da hilft auch kein YT-Unblocker, sondern man muss mit YT-Unblocker direkt das Video bei YT aufrufen.
    Bei einem direkten Upload ins Forum und Einbetten z.B. via BBcode o.ä. wäre das Problem aus der Welt...



    HowTo?



    (Wenn da hier im falschen Board ist, bitte verschieben; war mir nicht sicher...)

    ... DLzG ...
    Micha

  • Wenn es sich um eine Vorführung alla "Das sind die Ergebnisse meiner Reperaturen" ist das EasyMedia genau das richtige für dich und nur zu empfehlen.
    Wenn nur mal ab und zu in einem Beitrag mal eine Reperatur auftauchen soll, dann lohnt sich vieleicht:


    Du lädst die Dateien via ftp hoch und postest dann den Link zum Video (./bla.mp4).

  • ... erst mal Dank euch beiden! Das EasyMedia- Dingens schaue ich mir gleich mal an. Das scheint genau das zu sein, was ich suche...


    Das mit FTP ist leider kein gangbarer Weg. Für mich als Admin kein Thema, für andere User, die wissen was FTP ist wohl auch nicht, aber der Rest verlinkt dann wohl doch eher zu YT & Co... Aber auch dafür Dank; wer kann jetzt wissen, wann ich das mal gebrauchen kann ;)


    EDIT: Verstehe ich das richtig, das EM die bisherige Galerie (von WoltLab) vollständig ersetzt? Oder wie muss ich mir das vorstellen? Steh da gerade auf'm Schlauch ...


    EDIT2: Und wie ist das mit dem MediaProvider? Wärte es nicht auch möglich, die Videos in die WebDisk hochzuladen und von dort zu verlinken?

    ... DLzG ...
    Micha

    Edited 2 times, last by M_I_B ().

  • Verstehe ich das richtig, das EM die bisherige Galerie (von WoltLab) vollständig ersetzt? Oder wie muss ich mir das vorstellen? Steh da gerade auf'm Schlauch ...

    Es ist eher eine alternative zur Woltlab Galerie. Es wird auch von Woltlab demnächst eine neue Version für das kommende WSC geben. Nach meinem Kenntnisstand bist du aber im Bezug auf Videos mit EM gut beraten. Du brauchst dort ja nur das Videomodul.



    Und wie ist das mit dem MediaProvider? Wärte es nicht auch möglich, die Videos in die WebDisk hochzuladen und von dort zu verlinken?

    Ich hab leider die WebDisk nicht. Der Medienanbieter reagiert auf die Dateiendung. Wenn der Link zur Datei auch die Endung beinhaltet müsste es gehen.

  • Hallo,

    EDIT: Verstehe ich das richtig, das EM die bisherige Galerie (von WoltLab) vollständig ersetzt? Oder wie muss ich mir das vorstellen? Steh da gerade auf'm Schlauch ...

    EasyMedia besteht aus zwei Modulen (Images & Videos). Du kannst natürlich auch weiterhin deine WoltLab Gallery verwenden und nur das Video-Modul erwerben/einsetzen.


    Mfg Cr@@gle

  • ... ok, vielen Dank euch allen für die Hinweise ...


    Da ich noch nicht absehen kann, ob sich das Forum über das erste Jahr retten kann (ist halt ziemlich speziell; für historische Unterhaltungs- und Kommunikationselektronik... sprich Röhrentechnik interessieren sich halt nicht all zu viele Leute) werde ich wohl erst mal den Versuch mit dem MediaProvider <-> WebDisk unternehmen; die Updates auf die aktuelle Foren- und Plugin- Versionen hat mich schon über 200,-€ gekostet... jetzt müssen erst mal User her und Leben in die Bude...
    Wenn das nicht klappt oder wenn in Zukunft deutlich mehr Leben in der Bude ist, dann komme ich gerne auf das EasyMedia zurück, evtl. im Zusammenhang mit dem neuen Board- System...




    Heute muss ich erst mal noch ein Tefi und zwei SoftStart- Module für Wärmepumpen reparieren, dann werde ich heute Abend mal loslegen und schauen, was dabei heraus kommt...


    Ich werde berichten und ggf. noch ein paar Fragen stellen, wenn ich darf?!


    EDIT: So, ich habe mal ein MP4 in die WebDisk hochgeladen, nachdem ich die erlaubten Dateiendungen angepasst und MediaProvider installiert (gibt es da irgendwo Einstellungen zu im ACP?)
    Wenn ich den Link jetzt als Bild oder Link einfüge (http://steamradio.de/filebase/…ownload/6-test/?fileID=10), dann passiert erst mal nix. Was fehlt jetzt noch, damit das funktioniert?

    ... DLzG ...
    Micha

    Edited once, last by M_I_B ().

  • Hallo,

    wie kann man denn ein Video was als Anhang hochgeladen wurde im Forum wiedergeben?


    Ich will, dass es direkt online im Forum abgespielt werden kann, ohne einen Link wie z.B. von YouTube.

    Wie geht das?


    Danke schon mal für die Antworten!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!