Fehler beim Hochladen von Plugins

  • Wenn du mir sagst wo ich die finde :D

    Eigener Server? Webspace?


    Falls eigener Server -> Meist unter /var/log/WEBSERVER-NAME/VHOST/error.log
    Notfalls in die VHost-Config des entsprechenden Webservers schauen.


    Falls Webspace -> in den FAQ deines Hosters nachschauen oder den Support fragen.

  • Where are my IIS log files stored?


    Please perform the following steps on your server to determine your log location:

    • From the Windows Start menu, hover over Administrative Tools and click on Internet Information Services (IIS) Manager.
    • In the lefthand tree view, expand the server name’s folder and click on the Sites folder to load a list of sites in the content pane. Make note of the desired site’s ID.
    • Double click on the site to open its settings in the content pane. (Alternatively, you can expand the Sites folder and click on the site name in the lefthand tree view.)
    • Select Logging from the content pane to load the Logging settings. In the Directory field, you’ll find the path in which your logs reside.
    • Navigate to the LogFiles folder by following the path contained in the Directory field.
    • Within the LogFiles folder you’ll find a subfolder for each site configured in SmarterStats, labeled as W3SVC1, W3SVC2, etc. The last number in the folder name corresponds to the SiteID. For example, W3SVC1 would contain the logs for the site with ID 1 in IIS. Find the folder that matches your site’s ID and you’ve found its location path.



    ----------------------
    kannst zur not durch den google übersetzer jagen.

  • Der letzte Eintrag in der Log ist vom 31.8.16 also da scheint es keinen Fehler zu geben


    Habe das Forum erst heute erstellt.

  • 2016-09-02 19:07:05 176.9.47.149 GET /board/acp/index.php package-start-install/& 80 - 176.9.47.149 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/52.0.2743.116+Safari/537.36 200 0 0 1143
    2016-09-02 19:07:27 176.9.47.149 POST /board/acp/index.php package-start-install/& 80 - 176.9.47.149 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/52.0.2743.116+Safari/537.36 200 0 0 1167
    WEiß ja nicht ob das jemanden hilft:

  • Poste die Ausgabe von phpinfo(); bzw. verlinke diese hier. Möglicherweise ist dein upload_limit zu niedrig eingestellt.


    Gruß


    PHP: phpinfo.php
    <?php
    phpinfo();
  • pack das, was scy in den code packte im notepad oder so in eine datei und speichers als info.php ab ... und lade es (per FTP) in deinen root deiner domain ...
    und dann verlinke das hier her .. www.deinedomain.de/info.php



    Tut mir leid, dass ichs sagen muss... aber...



    Ja eigenen Root Server mit Windows System, hab das gesucht aber nichts gefunden


    Und so was, wie du, will einen eigenen Server managen? Dann herzlichen Glückwunsch, wenn man noch nicht mal weiß, wo Errorlogs und ne info.php zu finden sind ... :thumbup:

  • Vielleicht sollte man solche Leute noch aufklären das sie im Falle eines Falles zur Rechenschaft gezogen werden wenn ihr Server für Schindluder missbraucht werden? Oder aber hat Papi genug Kohle?


    Schulter zuckt...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!