Updatefehler von 4.0.11 auf 4.1.11

  • Hallo ich habe das Update Paket herunter geladen und wollte dies auf dem Server instalieren per Paket instalieren dabei erhalte ich folgende Meldung:



    Das hochgeladene Paket kann nicht installiert werden, bitte beachten Sie das unten stehende Prüfungsergebnis.


    WoltLab Burning Board
    com.woltlab.wbb


    Das Paket „WoltLab Burning Board“
    (installierte Version: „4.0.11“) soll auf Version „4.1.11“ aktualisiert
    werden, ein Update wird jedoch nicht unterstützt.


    Bitte um Hilfe

  • Danke schon mal, wenn ich das so mache fragt er nach Lizensnummer und Seriennummer diese habe ich bereits neu erstellen lassen und gebe alles ein und er sagt dann als fehler:
    Ihre Angaben sind ungültig, bitte überprüfen Sie Lizenz- und Seriennummer.



    WoltLab Calendar (2.1.3)URLhttp://update.woltlab.com/typhoon/ServermeldungBitte geben Sie Ihre Lizenz- und Seriennummer ein!

  • Nein habe nun alles können updtaen bis auf
    Kalender Galery wer war online und Diskussions-Themen für Kalender-Termine


    bei wer war online kommt das :



    An update of package com.web-produktion.visitors from version 1.0.5 to 1.1.0 pl 1 is not supported.


    Stacktrace:
    #0 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(518): wcf\system\package\PackageInstallationScheduler->findShortestUpdateThread('com.web-produkt...', Array, '1.0.5', '1.1.0 pl 1')
    #1 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(106): wcf\system\package\PackageInstallationScheduler->updatePackage('20', '1.1.0 pl 1')
    #2 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(67): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage('com.web-produkt...', '1.1.0 pl 1', true, false)
    #3 /var/www/clients/client5/web2/web/wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(497): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(false)
    #4 /var/www/clients/client5/web2/web/wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(449): wcf\data\package\update\PackageUpdateAction->createQueue('update')
    #5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareUpdate()
    #6 /var/www/clients/client5/web2/web/wbb4/wcf/lib/data/AbstractDatabaseObjectAction.class.php(196): call_user_func(Array)
    #7 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AJAXProxyAction.class.php(77): wcf\data\AbstractDatabaseObjectAction->executeAction()
    #8 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AJAXInvokeAction.class.php(96): wcf\action\AJAXProxyAction->invoke()
    #9 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AJAXInvokeAction->execute()
    #10 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()
    #11 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #12 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #13 /var/www/clients/client5/web2/web/wbb4/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #14 {main}

  • Hat geklappt danke nun habe ich nur noch
    ACP WYSIWYG
    das sich nicht instalieren lässt Kalender und Gallery habe ich die aktuellste Version gekauft

  • Hab ich kommt keine mail.
    Habe es hier im Store gefunden und runtergeladen.
    Die Version 1.0 deinstaliert und versucht die aktuelle zu instalieren dabei kommt folgender Fehler:



    Information:


    id: 0dc9c899d5670f78bdb4734e14d8f6cb9e8b059a
    error message: A package can't overwrite templates from other packages. Only an update from the package which owns the template can do that. (Package 'de.codequake.wysiwyg.acp' tries to overwrite template 'messageFormAttachments', which is owned by package 'de.codequake.wysiwygACP')
    error code: 0
    file: /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/ACPTemplatesFileHandler.class.php (71)
    php version: 5.4.45-0+deb7u4
    wcf version: 2.1.11 (Typhoon)
    date: Mon, 15 Aug 2016 21:08:28 +0000
    request: /wbb4/acp/index.php?install-package/&&
    referer: index.php?package-installation-confirm/&queueID=99&



    Stacktrace:
    #0 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/setup/Installer.class.php(184): wcf\system\package\ACPTemplatesFileHandler->checkFiles(Array)#1 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/setup/Installer.class.php(145): wcf\system\setup\Installer->checkFiles(Array)#2 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/setup/Installer.class.php(56): wcf\system\setup\Installer->install()#3 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationDispatcher.class.php(658): wcf\system\setup\Installer->__construct('/var/www/client...', '/var/www/client...', Object(wcf\system\package\ACPTemplatesFileHandler))#4 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/plugin/ACPTemplatePackageInstallationPlugin.class.php(49): wcf\system\package\PackageInstallationDispatcher->extractFiles('/var/www/client...', '/var/www/client...', Object(wcf\system\package\ACPTemplatesFileHandler))#5 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationDispatcher.class.php(571): wcf\system\package\plugin\ACPTemplatePackageInstallationPlugin->install()#6 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/package/PackageInstallationDispatcher.class.php(139): wcf\system\package\PackageInstallationDispatcher->executePIP(Array)#7 /var/www/clients/client5/web2/web/wbb4/wcf/lib/acp/action/InstallPackageAction.class.php(73): wcf\system\package\PackageInstallationDispatcher->install('df70572a')#8 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AbstractDialogAction.class.php(70): wcf\acp\action\InstallPackageAction->stepInstall()#9 /var/www/clients/client5/web2/web/wbb4/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AbstractDialogAction->execute()#10 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/request/Request.class.php(58): wcf\action\AbstractAction->__run()#11 /var/www/clients/client5/web2/web/wbb4/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()#12 /var/www/clients/client5/web2/web/wbb4/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)#13 {main}

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!