Update von WBB3.1 auf WBB4.1 mit Startschwierigkeiten

  • Hallo zusammen,

    ich hoffe, jemand hat vielleicht einen Tipp, wo das Problem liegt.
    Folgendes: Ich versuche, wie im Handbuch vorgegeben das WBB 3.1 auf das WBB 4.1 zu updaten.

    Laut Handbuch:

    Quote from Handbuch

    Bei einem Umstieg von einer anderen Softwareversion oder Forensoftware möchte man in der Regel, dass das neue Forum über dieselbe URL aufrufbar ist wie das alte Forum. Hierfür wird folgende Vorgehensweise empfohlen: Kopieren Sie das alte Forum in ein neues Unterverzeichnis (z. B. backup) oder benennen Sie den bereits vorhandenen Ordner entsprechend um. Laden Sie die 3 Installationsdateien von Burning Board 4 in das Verzeichnis über das das Forum erreichbar sein soll.
    Beispiel 1: Bisher wurde Ihr Forum direkt über Ihre Domain aufgerufen, z. B. example.com. Verbinden Sie sich per FTP mit dem Webspace und erstellen Sie einen Ordner backup. In diesen Ordner verschieben Sie nun alle Dateien und Ordner ihres alten Forums aus dem Hauptverzeichnis. Anschließend installieren Sie Burning Board 4 wieder direkt in Ihr Hauptverzeichnis.

    Genau so wollte ich dies tun. Habe es auch getan. Komischerweise ist das Forum noch immer aufrufbar. Und wenn ich die drei Dateien test.php, install.php und die setup (natürlich unentpackt) hochschiebe, passiert genau rein gar nichts. Wenn ich versuche die test auf zu rufen findet er diese Datei nicht.

    Hat da vielleicht jemand eine Idee?


    Edit: Problem selbst gelöst. Danke an alle, die das Thema zumindest gelesen haben.

    Edited once, last by Delta Team: Problem selbst gelöst. (August 5, 2016 at 7:03 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!