Problems Pasting text into a new post - all jammed together without paragraph breaks

  • @cassiusamicus You've enabled the setting Enable HTML (default value) for ACP > System > Options > Messages > General, which enables HTML for all messages by default. I have disabled this setting as it causes a few more side-effects and shouldn't be enabled ever (besides a few rare cases).

    I guess we should take the blame for this as that setting is innocent looking besides being the ideal tool to mess up your entire forums. Which is basically the reason why I've removed it for the next major anyway.

  • Alexander thank you so very much!!! I would never have figured that out - my only regret is that I did not post about this a long time ago. At any rate I very much appreciate your assistance. This is a great program and I look forward to remaining a user for many years to come.

    Edit: And YES that change has fixed my problem!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!