FAQ - Häufig gestellt Fragen

  • Habe gestern die Update-Version auf 2.1.2 des Plugin FAQ - Häufig gestellt Fragen gekauft, kriege aber - wie auf dem Screenshot zu sehen, bei der Installation folgende Nachricht. Könnt ihr mir da helfen oder nur web-produktion.com?


    Gruß

    Michael

  • So eine Meldung besagt grundsätzlich, dass ein direktes Update von der aktuell installierten auf die gewünschte Version vom Hersteller nicht vorgesehen ist. In den meisten Fällen hilft in dieser Situation ein schrittweises Update über eine oder mehrere dazwischen liegende Versionen. Sollte das nicht zum Erfolg führen, wäre dann der Autor Dein nächster Ansprechpartner.



    Am schnellsten kann dir der Entwickler helfen!


    Aber doch nicht bei einer derart allgemeinen Fehlermeldung. Das ist nichts, was nur bei diesem Paket auftritt.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Entweder installierst du erst v2.2.0, dann v2.2.0 pl 1 und dann v2.2.0 pl 2 manuell oder aber du nutzt den Paketserver, der macht das automatisch. :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!