Hilfe bei der Installation

  • hi habe gerade versucht wbb4 zu installieren und dann kam dieser Fehler:



    Fatal error: PHP warning in file /var/www/web132434/html/wcf/lib/system/package/PackageInstallationFormManager.class.php (143): base64_decode() has been disabled for security reasons



    Was ich bereits versucht habe:


    - chmod 777 alles
    - Mehrmals gelöscht + neuinstallieren probiert


    Bitte um hilfe :/

  • base64_decode() has been disabled for security reasons

    Frag mal bei deinem Hoster nach, ob sich diesbezüglich etwas ändern lässt. Außer du kommst selbst an die php.ini und kannst die Deaktivierung überschreiben.

  • Aber base64-Funktionen zu sperren... Hab ich so auch noch nicht gesehen. Absolut sinnlos und ganz offensichtlich auch nicht ohne Folgen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!