Die Seite Forum lässt sich nicht mehr aufrufen.

  • Wenn man auf Forum klickt, bekommt man eine Fehlerseite. (HPPP Error 500).
    index.php/BoardList/


    Heute habe ich die shoutbox aktualisiert, kann das daher kommen?

  • Habe vorhin auch das Shoutbox Update installiert (erinnere mich dunkel 1.17 pl 1 ) Danach lief das Forum auch nicht mehr, es kam nur die Fehlermeldung:


    webseiten/forum/wcf/lib/data/shoutbox/ShoutboxEntry.class.php on line 138


    Musste die Shoutbox dann in der Administration deinstallieren, danach lief die Seite erst mal wieder....

  • ähnliches Problem hier nach SHoutbox Update heute morgen:


    Parse error: syntax error, unexpected '[' in /home/www/Kundennummer/html_www.meine_Homepage.com/wcf/lib/data/shoutbox/ShoutboxEntry.class.php on line 138

  • Scheint tatsächlich von der modern shoutbox (Darkwood-studios) zu kommen.
    Es wird die Version 1.1.7 pl 1 angezeigt.
    Ich musste sie deinstallieren.


    Hat das noch jemand ?

  • Wenn ich im Admin CP die Pakete auflisten lasse, steht die Modern Shoutbox 1.1.7 PL 1 immer noch drin, der Button x (deinstallieren) ist ausgegraut.
    Vorher stand die shoutbox und das Archiv mit anderer Versionsnummer (glaube 1.0.2) da und darüber lies sie sich installieren.

  • Ich habe ebenfalls die Shoutbox aktualisiert und keine Fehler beim Forumaufruf.


    Gruß

  • Seit ca. zwei Stunden gibt es ein neues Update für die Shoutbox "Patch Level 2", als Kommentar hat der Entwickler geschrieben "PHP 5.3 Unterstützung".
    Jetzt frage ich mich natürlich könnte es sein, dass alle die, die hier über Probleme berichtet haben, eine uralte PHP-Version (also eine 5.3.x) aktiv haben?


    Zumindest bei Vany-Art berichtet der Server im HTTP-Header, dass es PHP 5.3.29 sei, bei der Neuinstallation wurde dann wahrscheinlich "Patch Level 2"
    gezogen, womit sich erklärt, wieso es dann wieder lief.

  • Habe das Problem auch das ich nach dem update der Shoutnox bei mir nicht mehr ins Forum komme... Portalseite etc kann ich aufrufen...


    Habe die Shoutbox deinstalliert, und das Problem ist leider weiterhin...


    Bei mir wird folgendes angezeigt:


    Quote

    Parse error: syntax error, unexpected '[' in /kunden/xxx_xxx/webseiten/wbb4forum/wcf/lib/data/shoutbox/ShoutboxEntry.class.php on line 138


    Komisch, habe gerade nochmal probiert... jetzt geht es wieder...
    aber vielleicht ist es ja der gleiche Fehlercode bei den anderen...

    LG Martina


    Lebe dein Traum - träum nicht dein Leben

    Edited once, last by shihtzu-fan-club ().

  • Habe das Problem auch das ich nach dem update der Shoutnox bei mir nicht mehr ins Forum komme...


    [...]


    Auch hier kommt laut Webserver (HTTP-Header) ein PHP 5.3.29 zum Einsatz... das vorletzte Update der Shoutbox war wohl nicht mehr PHP 5.3.x-kompatibel,
    daher wurde ein weiteres Update ("Patch Level 2") vom Entwickler weniger Stunden später nachgereicht, dass wieder eine PHP 5.3.x-Kompatibilität herstellt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!