Stil Editor - Seitenlogo nur mit Ordnerangabe nutzbar

  • Affected App
    WoltLab Suite Forum

    Aktuell ist es nicht möglich nur "logo.png" anzugeben, sondern man muss auch zwingend den Ordner in dem sich die Grafik Dateien befinden mit angeben. denn als Standard wird immer wcf/images genommen.

  • also ich habe nur eine transparente grafik ( logo_bl.png ) ohne ordnerangabe und es funzt ohne probleme.


    so steht es in der HTML jetzt drin :


    <img alt="" src="http://XXX/wcf/images/StileName/logo_bl.png">


    gruß

  • das logo funktioniert bei mir so, dass es im style-ordner /wcf/images/style/ liegt und dann reicht der logoname als angabe. es gibt dazu aber auch schon irgendwo ein thema diesbezüglich.


    rené

  • Klar hab ich das, arbeite schließlich nicht das erste mal mit nem Stil Editor ;)

    Ich glaube, so war das auch nicht gemeint… Es kann ja schließlich auch einem erfahrenen Benutzer des Stil-Editors mal passieren, sich zu vertippen. ;)

  • Ne ist schon der selbe Pfad. Aber auch wenn nicht, dann sollte ja das WCF das Logo auch aus diesem Ordner benutzen und nicht aus dem wcf/images Ordner wie es bei mir in 3 Installationen der Fall ist.

    • Official Post

    Kann ich so nicht reproduzieren. Die angegebene Datei wird korrekt aus dem Bilder-Verzeichnis des Stils genommen, sofern sie dort vorhanden ist.

    Marcel Werk
    WoltLab CEO

  • Hmm sehr komisch. 3 oder 4 Installationen sind bei mir auf dem Webspace und local von dem Problem betroffen. Bei keinem einzigen wird das Logo "Seitenlogo" aus dem Image Ordner benutzt, sondern immer wcf/images Ordner :S

  • Also ich kann es teilweise reproduzieren, allerdings nur durch einen Fehler von mir. :D


    Wenn ich als Seitenlogo logo.png definiere, liefert er mir auch wcf/images/logo.png aus. Lag aber daran, dass in meinem Ordner wcf/images/stilOrdner/ das Logo fehlte. Nachdem ich es dort hochgeladen hatte, wurde korrekt wcf/images/stilOrdner/logo.png geommen.


    @illyaine im Ordner ist die Datei auch vorhanden? Ja ich weiß, die Frage ist doof da ich mal davon ausgehen, aber wie gesagt bei mir war es gerade durch Unachtsamkeit jedenfalls so. :D

  • Ha ha, cool. :D Na dann ist ja gut, wenn es nun endlich auch bei Dir funktioniert. :)


    Und ich freu mich das ich es nicht als einziger vergessen habe ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!