​"Es sind Aktualisierungen für installierte Pakete verfügbar.​"

  • "Es sind Aktualisierungen für installierte Pakete verfügbar."
    Diesen Satz hab ich jedes Mal, wenn ich in mein Forum schaue. Aber wenn ich die fünf Punkte auf den neusten Stand bringen will, werden mir Fehler angezeigt. So wichtig ist mir in den PlugIns auch kein neuster Stand der Dinge. Gibt es denn aber dennoch wenigstens die Option mir dies auszublenden? Zumindest, dass ich im Forum selber diesen Hinweis nicht mehr durchgehend habe?

    Viele Grüße

  • Aber wenn ich die fünf Punkte auf den neusten Stand bringen will, werden mir Fehler angezeigt.

    Welcher Fehler? Leute gewöhnt es euch doch echt mal an oder meint Ihr alle das man hier mit der Software ne Glaskugel dazu bekommt?


    So wichtig ist mir in den PlugIns auch kein neuster Stand der Dinge.

    Dann schmeiß die Plugins raus denn umsonst kommen keine Updates raus. So was wie Sicherheitsupdates.

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Immer chillig bleiben :*

    Ich wollt nur wissen, wie ich diesen nervigen Hinweis wegbekommen. Habe aber hier die Lösung gefunden:
    https://pluginstore.woltlab.com/file/1488/#overview
    Daher wollt ich diesen Beitrag gerade editieren :)

    Aber zu den Fehler, ggf. lässt sich der beheben, so dass ich diese PlugIns auch updaten kann :)

    Für folgende Sachen soll ein Update bereit stehen:
    Tims Chat
    Anstupsen
    UZ Abwesenheiten - WBB-Integration
    UZ Abwesenheiten
    Push

    Beim Update-Versuch erfolgt folgender Hinweis:

    An update of package be.bastelstu.chat from version 3.0.2 to 3.0.5 is not supported.

    Stacktrace:
    #0 /var/www/web1103/html/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(499): wcf\system\package\PackageInstallationScheduler->findShortestUpdateThread('be.bastelstu.ch...', Array, '3.0.2', '3.0.5')
    #1 /var/www/web1103/html/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(102): wcf\system\package\PackageInstallationScheduler->updatePackage('15', '3.0.5')
    #2 /var/www/web1103/html/wbb4/wcf/lib/system/package/PackageInstallationScheduler.class.php(64): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage('be.bastelstu.ch...', '3.0.5', true)
    #3 /var/www/web1103/html/wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(497): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack()
    #4 /var/www/web1103/html/wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(449): wcf\data\package\update\PackageUpdateAction->createQueue('update')
    #5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareUpdate()
    #6 /var/www/web1103/html/wbb4/wcf/lib/data/AbstractDatabaseObjectAction.class.php(182): call_user_func(Array)
    #7 /var/www/web1103/html/wbb4/wcf/lib/action/AJAXProxyAction.class.php(76): wcf\data\AbstractDatabaseObjectAction->executeAction()
    #8 /var/www/web1103/html/wbb4/wcf/lib/action/AJAXInvokeAction.class.php(96): wcf\action\AJAXProxyAction->invoke()
    #9 /var/www/web1103/html/wbb4/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AJAXInvokeAction->execute()
    #10 /var/www/web1103/html/wbb4/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()
    #11 /var/www/web1103/html/wbb4/wcf/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #12 /var/www/web1103/html/wbb4/wcf/lib/system/request/RequestHandler.class.php(108): wcf\system\request\Request->execute()
    #13 /var/www/web1103/html/wbb4/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #14 {main}

  • An update of package be.bastelstu.chat from version 3.0.2 to 3.0.5 is not supported.

    Einfache Lösung :)

    Ein Update von Version 3.0.2 auf 3.0.5 von Tim´s Chat wird nicht unterstützt.

    Heisst das du wenn du die Aktuelle Version haben möchtest. Einfach die 3.0.2 deinstallieren und die neuste Version (3.0.5) dann Installieren.

    Anders geht es leider nicht. Warum dies so ist kann dir nur Tim beantworten wenn man es wissen will.

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Möglicherweise hilft auch ein schrittweises Update: 3.0.2 -> 3.0.3, 3.0.3 -> 3.0.4 ......


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Der weg von @norse ist generell bei fast allen Plugins mittlerweile pflicht, selbst das WCF muss man schrittweise updaten.
    Wenn man die automatische update routine nutzt entfällt es natürlich dies manuell zu machen und es scheint als würde ein update in einem rutsch durchlaufen, tatsächlich wird hierbei jedoch nur jedes notwendige paket geladen und nacheinancder geupdatet ;)

  • Vielen Dank für die Hilfe. Habe das nun alles Schritt für Schritt auf den neusten Stand gebracht. Nun fehlt mir nur noch folgendes Update:

    Push:
    Push stellt ein einfach zu verwendendes Push-Server-API zur Verfügung.

    Wie finde ich da die neuste Datei?

    VG

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!