New issue regarding ImageProxy

  • I have been using ImageProxy for 8 months and recently, like in the last 24 hours I would guess, Photobucket images have started to appear as "broken image" icons instead of the image itself, in posts.

    In the editor, the images appear perfect.

    But once you save the post, they are broken.

    So, the cache is not working.

    Is anyone else experiencing this issue?

    Example post:…r/?postID=27792#post27792

  • Thank you, I have tried to contact him, but I am asking here whether anyone else has had the same issue, because knowing that may help me to solve it.

  • Hi Tracy, thank you for your reply.

    Related to what? if you mean the 'html' ending to the filename URL, Photobucket has always done that and ImageProxy has always been able to cope with it, until very recently.

  • if you mean the 'html' ending to the filename URL

    Yes, that was what I was referring to.. mine never showed that using the editor embed feature.

    How are you embedding the image... I used the editor icon to do it.. are you placing it via the IMG tag they provide or the direct URL in the icon editor?

    OK, I think I see how you are embedding them.. using the URL function from the clipboard feature they have.. it ends in the html ending

    This is what worked (and works) for me

  • To be honest, Photobucket is a bloody awful site and I would be quite happy to just not bother supporting it, but to some users it is indispensable as it is their main image store.

    This illustrates well the perils of using unsupported plugins in a live environment and coming to depend on them. No contact from the developer means that now I have to decide whether to disable the plugin, leaving images uncached, and quite a few links to existing images (which link to the cache path) broken, but Photobucket fixed.... or leave Photobucket broken and carry on using the cache.

    Thank you again.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!