Lizenz- und Seriennummer wird nicht zum Update 3.0.8 p1 auf 3.0.9 p1 angenommen

  • Hallo,


    hab schon einiges hier gelesen (Benutzername=Lizenznummer, Kennwort=Seriennummer, und dass der Importer zuerst aktualisiert werden soll) und berücksichtigt. Als Update-Server ist "update.woltlab.com" eingestellt. Der "http://community.woltlab.com/packages/" (letzte Nutzung: 2010) ist als erster eingetragen, aber er ist offline. Einige Pakete konnte ich ohne Abfrage aktualisieren (darunter war auch ein Importer), und nun stehen noch zwei Pakete zum Angebot.


    Bei den Paketen "Woltlab Burning Board 3.0.9 p1" und "Importer 1.0.5 RC 1" auf "Importer 1.0.5. pl 1" wird der Benutzername und das Kennwort abgefragt, aber nicht als Lizenznummer/Seriennummer akzeptiert. Muss ich vielleicht den"alten" Update-Server raus löschen?


    Charly B.

  • Hey,


    was mach ich, wenn es in meinem namen Leerzeichen gibt ?
    Bekomme Fehler bei der Athentifizierung bei einem der store-Server.


    Dank Euch.

  • Danke euch,


    und ja, ich habe auf die Leertasten aufgepasst und ich habe auch schon einen WIN-PC mit anderem Browser (Chrome) versucht (statt Safari). Will er immer noch nicht. Die Seriennummer hat ja Bindestriche, die man mit eingeben muss?! Ich habe es dann auch eingetippt, nicht kopiert.


    Was mit wundert, dass unter "mein Konto" kein Eintrag bei "Linzenzen" steht. Wurde das Forum seit 2009 einmal neu eingerichtet? Für das Erstellen eines Tickets habe ich auch keine Berechtigung.

  • Bei den Paketen "Woltlab Burning Board 3.0.9 p1" und "Importer 1.0.5 RC 1" auf "Importer 1.0.5. pl 1" wird der Benutzername und das Kennwort abgefragt, aber nicht als Lizenznummer/Seriennummer akzeptiert. Muss ich vielleicht den"alten" Update-Server raus löschen?


    ist euch eigentlich bewusst, dass der Support fürs 3.0 eingestellt und die Downloads offline genommen wurden?
    wir reden hier vom 3.0 .. nicht aber vom 3.1 ;)


    (warum die Lizenz allerdings bei ihm nicht eingetragen ist, kann ich auch nicht sagen
    muss aber irgendwas vorhanden sein, sonst hätte er ja auch kein Kundenlabel )


    aber hier gehts ja um die Updateserver...
    und wo nix ist, kann auch nix updaten ;)

  • Das wird's wohl sein.


    Die 3.0.8 pl 1 ist einfach zu alt, um noch upgedatet werden zu können.
    Dann werde ich wohl weiterhin die Meldungen unter "Es stehen derzeit folgende Updates zur Verfügung:..." ignorieren. :rolleyes:



    Vielen Dank an alle

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!