Falsches Installationsverzeichnis

  • Hallo,


    ich hab heute versucht eine WBB4 zu Installieren, die Installation läuft auch ohne Probleme durch nur am Ende scheint irgend etwas mächtig schief zu laufen.


    Sobald ich nach Abschluss der Installation auf Weiter Klicke seh ich nix. Ein blick auf die URL verrät mir das hier irgend etwas nicht stimmt.


    Die URL die mir bei Aufruf von http://sekiel.de/upload/ angezeigt wird ist nicht dies was ich wollte. Sobald ich die nämlich so in den Browser Eintippe lande ich bei der URL http://sekiel.de/var/www/vhosts/sekiel.de/httpdocs/upload/ was ja mal völlig falsch ist.


    Ich kann beim besten willen nicht erkennen wieso er dies macht ich habe die Installation genauso gemacht wie immer aber anscheinend will es nicht mehr gehen.


    Wäre super wenn jemand eine Idee hätte an was es liegen könnte.



    Mit freundlichen Grüßen
    Sekiel

  • Korrigiere die Pfade unter Anwendungen verwalten oder in der Datenbank in der Tabelle wcf1_application.
    Dort sind die Pfade relativ zur Domain anzugeben, also in deinem Fall /upload/ und /upload/wcf/

  • Korrigiere die Pfade unter Anwendungen verwalten oder in der Datenbank in der Tabelle wcf1_application.

    Das habe ich ich bereits versucht eine augenscheinliche Änderung bewirkt dies aber nicht.


    Edit: Was mich sehr wundert ist das bei der Installation der Pfad



    Code
    var/www/vhosts/sekiel.de/httpdocs/upload/

    auch so vorgeschlagen wird. Bei meinen vorigen Installationen hab ich da nie was geändert und es hat immer funktioniert. Nur diesmal scheint er den Pfad so nicht zu Akzeptieren.


    Mit freundlichen Grüßen
    Sekiel

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!