Installation nicht möglich 64% stoppt

  • Die Installation stoppt bei 64% meine ich da dies wahrscheinlich an der php Version liegt?

    Bei welchem Webspace Hoster ist die Installation noch ohne große Probleme möglich?

    Da ich das Forum heute wieder installieren wollte und mich nicht zwingend mit dem Hoster bzgl des Problems auseinandersetzen möchte.

    Grüße

  • Nu mal ehrlich,

    es ist bekannt welche php Version benötigt wird, dann kennst du deinen Hoster, macht der ein Geheimnis aus den Daten welche dort benutzt werden?

    Sorry aber sowas als Frage hier ist schon mehr als seltsam...liest sich für mich so wie: Habe keine Lust mich um sowas zu kümmern lass es mal andere für mich machen.

    Achja die genaue Fehlerbeschreibung ist aber Top, ach Moment es gibt ja keine....Glaskugel sucht.

  • Nu mal ehrlich,

    es ist bekannt welche php Version benötigt wird, dann kennst du deinen Hoster, macht der ein Geheimnis aus den Daten welche dort benutzt werden?

    Sorry aber sowas als Frage hier ist schon mehr als seltsam...liest sich für mich so wie: Habe keine Lust mich um sowas zu kümmern lass es mal andere für mich machen.

    Achja die genaue Fehlerbeschreibung ist aber Top, ach Moment es gibt ja keine....Glaskugel sucht.

    Es handelt sich dabei um einen Fehler der anscheinend bekannt ist. Das Woltlab Forum ließ sich immer problemlos installieren daher fügte ich hinzu das der Fehler bei ca. 64% gekommen ist. Wenn man mobil unterwegs ist hat man nicht immer die Fähigkeit an den genauen Errorcode zu kommen.

    Natürlich kann ich mich informieren welche Version aktuell genutzt wird daher fragte ich nach einem Hoster der noch kompatibel ist! Da ich keine Lust habe mich mit dem Problem ewig rumzuschlagen und der wechsel zu nem anderen Hoster wesentlich einfacher und schneller ist.

    One.com bspw. geht nur noch bis PHP 5.6 und dementsprechend habe ich um einen Rat gefragt. Personen die das Problem kennen wissen direkt was gemeint ist, ich deklariere deine Antwort mal als 'frech'.

    Gruß

  • Wenn man mobil unterwegs ist hat man nicht immer die Fähigkeit an den genauen Errorcode zu kommen.

    Mobil sollte man auch keine Forensoftware installieren. Dazu ist die Verbindung eindeutig zu instabil. ;)

    Es handelt sich dabei um einen Fehler der anscheinend bekannt ist.

    Wem ist was bekannt?
    Aus der Tatsache, dass die Installation bei 64% keine Lust mehr hat, lässt sich rein gar nichts schließen.

    Mal ins Blaue geraten tippe ich auf einen Timeout seitens des Webservers oder die Überschreitung der Limits von PHP.
    Schau einfach mal in den Error-Log deines Webservers und von PHP, dort sollte eine informative Information enthalten sein.

  • Mobil sollte man auch keine Forensoftware installieren. Dazu ist die Verbindung eindeutig zu instabil. ;)

    Wem ist was bekannt?Aus der Tatsache, dass die Installation bei 64% keine Lust mehr hat, lässt sich rein gar nichts schließen.

    Mal ins Blaue geraten tippe ich auf einen Timeout seitens des Webservers oder die Überschreitung der Limits von PHP.
    Schau einfach mal in den Error-Log deines Webservers und von PHP, dort sollte eine informative Information enthalten sein.

    Habe das Forumm auch nicht mobil installiert hatte den Fehler nur gestern abend. Habs nun doch auf nem PHP 7er bekommen :)
    Alles im grünen und kann geschlossen werden.

    Aber danke für die tipps.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!