Easy Mod benötigt Framework

  • Wende Dich mit dieser Frage bitte an den Pluginsupport bei CLS-Design.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das Plugin stammt aber von CLS und Fragen dazu sollten dort gestellt werden.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das Paket Cookie-Library sollte normal dem Style Paket beiliegen.
    Oft gemachte Fehler sind, dass neue Styles nicht als Pakete installiert werden, sondern über die Option Styles hinzufügen aus dem entpackten Stylepaket hoch geladen werden.
    Dadurch fehlen dann einfach andere Pakete die nur durch eine Installation mit installiert werden würden.


    Falls ich richtig liege Style wieder löschen und dass Paket nicht entpacken und als Installation auswählen.
    Framework vorher per Updatesuche updaten.


    Er hat sich Doch vor einer Stunde schon bei CLS zu Wort gemeldet.
    cls-design.com/community/index…d/?postID=90133#post90133

    Kann nicht darauf zugreifen, da es anscheinend nur dann freigeschaltet ist, wenn dieses Paket bezogen wurde.

  • Ps. @wojo Du bist neuling, aber sogenannte Crosspostings sind nicht erwünscht.

    Ich sehe dass etwas anders, denn was ist dabei wenn man es auch auf einem anderem Forum versucht?!
    Hier sind viel mehr Mitglieder da die ggf. helfen könnten und vor allem können alle helfen, da auf dem besagten Forum nur die Leute darauf zugriff haben die den Style gekauft haben, also ist er dann auf die paar abhänig die es gekauft haben, auf dem Hersteller und dann müssen alle wenigen die darauf zugreifen können auch zufällig Online sein und die Lösung kennen.


    Es steht hier in diesem Forum nirgendwo geschrieben dass Crosspostings nicht erlaubt sind, also wo liegt dass Problem?!
    Klar bei Styles und Erweiterungen sollte man immer den Hersteller kontaktieren, da dieser meist besser und schneller helfen kann.

  • Nichtsdestotrotz sollte man bei CLS exakt sagen können, welche Versionen wovon für das Plugin EasyMood benötigt werden, während hier alle abgesehen von der genannten WCF-Version bezüglich der Links im Nebel stochern müssten.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Nichtsdestotrotz sollte man bei CLS exakt sagen können, welche Versionen wovon für das Plugin EasyMood benötigt werden, während hier alle abgesehen von der genannten WCF-Version bezüglich der Links im Nebel stochern müssten.

    Richtig, aber hier wird ein Anwenderfehler vorliegen, da ich auch schon Styles von CLS bezogen habe und die besagten fehlenden Paketen liegen dem Style mit bei.
    Natürlich kann es sein dass die Framework Version 2.1.9 pl 1 hierzu verlangt wird, die man einfach mal Updaten sollte.


    Das Paket wurde mit Sicherheit nicht installiert, sondern entpackt und dann als Style hoch geladen.
    Ist schon oft passiert wegen Unkenntnis und dann fehlen Pakete die dabei waren und verursachen oft sogar Java-Script Fehler, da hierzu auch noch Dateien fehlen.

  • So, habe es hin bekommen. Ich denke es geht ganz einfach nicht mit dieser Hilfe hier.
    Ich fragte höflich und verlange das ganze auch und möchte nicht, dass sich jemand streitet.
    Ich möchte keinen Stress, weil es mir hier gefällt. Es geht ja.


    Allen ein Dickes Danke und einen schönen Abend.


    PS.:
    Mit den Styls noch einmal für die Zukunft - immer als Paket installieren (und nicht bei Styls ) und nicht entpackt?
    Vielleicht kann mir einer noch die Frage beantworten.


    Danke

  • Weder Stile, noch Erweiterungen sollten entpackt werden, außer man weiß, was man tut. Installieren kann man selbige jedenfalls nicht.


    Das Framework unterstützt ab Version 2.1 aber eigentlich die Stil-Installation als Stilpaket. Im Normalfall werden Stile jedenfalls als Erweiterungspakete installiert.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!