Installationsproblem WoltLab Framework

  • Hallo zusammen,

    das Forum ansich konnte ich installieren, dann kommt der Punkt mit dem Administrationspanel und das Framework wird installiert.

    Hier erhalte ich eine Fehlermeldung:

    Quote

    Fehlermeldung
    Internal Server Error
    The server encountered an internal error ormisconfiguration and was unable to completeyour request.
    Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.
    More information about this error may be availablein the server error log.


    Apache Server at phoenix-fiesta.de Port 80


    Im Error.log steht folgender Fehler:

    Quote

    [Wed Jan 13 16:35:20.275544 2016] [fcgid:warn] [pid 16892] [client 79.253.205.159:50735] mod_fcgid: read data timeout in 40 seconds, referer: http://phoenix-fiesta.de/forum/wcf/acp/index.php?&action=WCFSetup
    [Wed Jan 13 16:35:20.275583 2016] [core:error] [pid 16892] [client 79.253.205.159:50735] End of script output before headers: index.php, referer: http://phoenix-fiesta.de/forum/wcf/acp/index.php?&action=WCFSetup


    Kann mir jemand sagen, woran das liegt? Was muss ich anpassen?

    Vielen Dank vorab für Hilfe.

    Mit freundlichen Grüßen aus Dortmund,
    Marcel / InSiDeR89

  • Habe ein ähnliches Problem und zwar bleibt bei mir die Installation stehen. (siehe Bild)

    Ich habe ja auch Geduld aber ich denke, nach knapp einer Stunde sollte was passiert sein.

    Ich habe jetzt zum X-Mal versucht das Board zu installieren. Habe jedes Mal die DB geleert und die schon vorhandenen Dateien auf dem Server wieder gelöscht. Jedes Mal bleibt die Installation an der gleichen Stelle hängen. Die Rechte auf dem Server sind auch entsprechend (0777). Wo liegt das Problem??? Danke für eure Hilfe... :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!