Mitglieder können keine Beiträge liken.

  • Guten Tag!


    Ich weiß aktuell leider nicht mehr weiter. Die Standard Benutzergruppe "Mitglied" kann keine Beiträge Liken. In der Administration habe ich das Likesystem aktiviert, in der Benutzergruppe ebenfalls angegeben dass dies möglich sei. Und im Likesystem auch angegeben dass diese Benutzergruppe dies kann. Allerdings kann sie das Trozdem nicht...


    Woran könnte das liegen?


    MfG

  • Meinst du damit die aktivierung im ACP unter "System -> Module -> Community" ?

    Jawoll, sowohl auch wenn man nach "Like" sucht die beiden Optionen: "Kann Beiträge liken" / "Kann Inhalte liken"



    Wird die Berechtigung zufällig in den Forenrechten überschrieben?
    Oder ein Adblocker eingesetzt?

    Ich verwende zumindest stets einen Adblocker. Wenn das wirklich daran liegen sollte, wäre es aber komisch das man es mit allen anderen Rängen machen kann. Und inwiefern soll ich das in den Forenrechten überschreiben? Das müsstest du mir genauer erklären *-*

  • Und inwiefern soll ich das in den Forenrechten überschreiben?

    Ich gehe davon aus das er meint, das es sein kann, das du für die bestimmte Gruppe die Rechte eventuell in den Foren "deaktiviert" hast
    [ACP: Community -> Forum -> Foren auflisten -> Foren berarbeiten -> Berechtigungen -> Dort die Gruppe auswählen -> Recht verteilen: "Kann Beiträge liken" (wenn dies nicht so ist)]

  • Ai Tatsache, da hab ich mich dann aber mal Mega vertan. oO War wirklich das Problem, ich war mir ziemlich sicher das erlaubt zu haben oO Vielen Dank, ich glaube darauf wäre ich niemals gekommen oO

  • Recht verteilen: "Kann Beiträge liken" (wenn dies nicht so ist)]


    Das Recht muss nicht explizit erteilt werden, wenn bereits das Gruppenrecht gegeben ist, es darf in den Forenberechtigungen nur nicht ausdrücklich verweigert sein.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das Recht muss nicht explizit erteilt werden, wenn bereits das Gruppenrecht gegeben ist, es darf in den Forenberechtigungen nur nicht ausdrücklich verweigert sein.

    Dies ist mir bewusst, mir ist nur nichts anderes eingefallen, was bei @zoVk der "Fehler" sein könnte.


    Trotzdem Danke für deine Aufmerksamkeit :rolleyes:

  • Dann sind wir uns also einig, dass nicht die ausdrückliche Erlaubnis fehlte, sondern irgendeine andere Form von Fehlkonfiguration der Grund war, die jetzt lediglich durch das Erteilen der Erlaubnis korrigiert wurde.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!