Bestimmte Benutzergruppe sieht Like-/Dislike-Button nicht

  • Hallo zusammen,

    ich habe bereits mehrere Threads zu iesem Problem gefunden und gelesen aber mein Problem scheint mit keiner der angegebenen Lösungen zusammenzuhängen.

    Bei mir ist es so, dass eine bestimmte Benutzergruppe den Like - und auch en Dislike-Button nicht sehen kann.
    Bis auf diese eine, können ihn alle anderen Gruppen sehen.

    Das hier waren meine Lösungsversuche:

    Ausschl. Benutzergruppe "Jeder" die Rechte zum Liken von Inhalten und Beiträgen geben.
    ALLEN Benutzergruppen die Rechte zum Liken von Inhalten und Beiträgen geben.
    Anzeige "Benutzer" aktualisiert
    Cache via Forum geleert
    Cache via Browser geleert

    Auch in den Foren selbst sollte diese Benutzergruppe den Like-Button sehen können, aber das ist nicht der Fall und so langsam krieg ich echt 'nen Rappel mit dieser blöden Rechtevergabe mit diesem bescheuerten "Jeder"-Gedöhns...

  • Sind es wirklich alle Benutzer einer bestimmten Benutzergruppe, die dieses Problem haben?
    Haben diese Benutzer einen AdBlocker installiert? Wenn ja, testweise mal deaktivieren.

    Wurde bereits getestet, leider hat das den Fehler nicht behoben, mittlerweile hat sich herausgestellt, dass eine weitere Benutzergruppe nicht mehr Liken/Disliken kann... es kann sich ja also rein theretisch nur um die Rechte handeln aber ich bin absolut verzweifelt, weil laut Benutzer - und Forenrechte wirklich JEDER in jedem Bereich liken können soll... und ein gegebenes Recht kann ja nicht einfach von einem Nicht-Recht überschrieben werden... zumindest hoffe ich das.

    Ich bin mittlerweile nur noch verwirrt und weiß nicht mal mehr wo ich am Besten anfange um den Fehler zu beheben. *kopf über tastatur roll*

  • Also habe jetzt 2 Stunden gekämpft. Es funktioniert nun. Aber ich kann euch das nicht erklären, was es war. Fakt ist, das alle Gruppen das recht haben Beiträge zu Liken. Auch die Forenberechtigung haben alle Gruppen das Recht zu Liken. Auch das entfernen der Berechtigung der Benutzergruppe in den Forenrechten hatte kein erfolg gebracht.

    Fakt war das es nur einer erstellten Benutzergruppe nicht möglich war Beiträge zu Liken, habe mir die Installierten Plugins / Einstellungen / Stil usw. angesehen und nichts gefunden, welches die Ursache sein könnte.

    Schließlich habe ich die Benutzergruppe nur mit den Gruppenrechten kopiert. Und dann ging es aufeinmal. Bei einem 2. Versuch die Objekt-Berechtigungen mitzukopieren konnte die Gruppe nicht Liken.

    Kann es wie gesagt nicht Erklären. Mein Latein ist jetzt am Ende.

  • Also habe jetzt 2 Stunden gekämpft. Es funktioniert nun. Aber ich kann euch das nicht erklären, was es war. Fakt ist, das alle Gruppen das recht haben Beiträge zu Liken. Auch die Forenberechtigung haben alle Gruppen das Recht zu Liken. Auch das entfernen der Berechtigung der Benutzergruppe in den Forenrechten hatte kein erfolg gebracht.

    Fakt war das es nur einer erstellten Benutzergruppe nicht möglich war Beiträge zu Liken, habe mir die Installierten Plugins / Einstellungen / Stil usw. angesehen und nichts gefunden, welches die Ursache sein könnte.

    Schließlich habe ich die Benutzergruppe nur mit den Gruppenrechten kopiert. Und dann ging es aufeinmal. Bei einem 2. Versuch die Objekt-Berechtigungen mitzukopieren konnte die Gruppe nicht Liken.

    Kann es wie gesagt nicht Erklären. Mein Latein ist jetzt am Ende.

    Vielen Dank für deine Hilfe. Irgendwas scheint da einfach nicht mehr gepasst zu haben - es ging übrigens nach meinem Update von 4.1.8 auf 4.1.9 nicht mehr ;/

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!