Userin hat Probleme beim Beiträge schreiben: Android 5.0.2 & Samsung-Tastatur

  • Affected App
    WoltLab Suite Forum

    Guten Tag!

    Seit unserer Umstellung auf die Woltlab-Software (Version 4.1.9) hat eine einzelne Userin Probleme mit dem Beantworten von Beiträgen.
    Im Antwort-Feld kann sie nur Doppelbuchstaben schreiben und dementsprechend nichts vernünftig eintippen.
    Eine Überprüfung meinerseits ergab, dass man diesen Fehler "aushebeln" kann, indem man entweder eine neue Tastatur lädt (ich persönlich nutze Swiftkey und damit klappt es, andere kostenfreie Tastaturen machen ebenfalls keine Probleme) oder - wenn man bei der Samsung-Tastatur bleiben will, die BBCodes deaktiviert (muss man aber dann ja bei jeder Antwort wieder neu machen als User).

    Sie nutzt ein Galaxy Tab mit der Androidversion 5.0.2, die Standardtastatur von Samsung, ihr Firefox scheint mit 43.0 aktuell zu sein.

    Mich würde interessieren, ob es hier jemanden gibt, der Ähnliches beobachtet hat und vielleicht abseits von diesen beiden Möglichkeiten, die ich der Userin schon angeboten habe, noch einen weiteren Lösungsansatz kennt.

    Vielen Dank!

  • Ich nutze auch FF 43.0 auf meinen Android 5.1.1 und habe manchmal auch Probleme. Kann z.b. keine neue Zeile einfügen oder Cursor springt rum. Ich habe aber verschiedene Tastaturen getestet, aber überall das gleiche. Und machmal wenn ich BBCode nicht deaktiviere und schreibe etwas, kommt es sehr verzögert an.

  • Also ich habe ebenfalls extreme Probleme in letzter Zeit, allerdings mit dem iPhone. Cursur lässt sich nicht mehr löschen beim letzten Wort/Satzzeichen im Text. Dann hilft nur noch BB Code abschalten.

    Andauernd werden andere Passagen gelöscht(auch Zitate), beim löschen von Wörter usw usf. Ich finde es nur noch schlimm mit dem iPhone im Forum zu schreiben. Ich habe den Eindruck, dass das erst mit den letzten Updates kam.

  • Also die Cursor-Problematik habe ich persönlich manchmal auch...

    Das ist nervig, aber stört mich persönlich jetzt nicht so sehr.
    Schlimm ist eben dieses Problem mit den Doppelbuchstaben, die Userin liest jetzt nur noch mit und antwortet aus dem Grund nicht mehr. Und hat dadurch natürlich den Spaß am Forum verloren.

    (Wobei ich allerdings auch der Meinung bin, wenn es sie so sehr stören würde, hätte sie zumindest mal einen der bisherigen Ratschläge von mir angenommen und versucht, es zu ändern. Denn ihre Aussage ist da nicht "Das funktioniert trotzdem nicht" sondern "Das ist mir zu kompliziert.") :S

  • Alles schon versucht - also ich bei ihr zum Thema "Problemlösung"... Chrome hat sie ausprobiert, aber da funktioniert es wohl auch nicht.
    Ich vermute eher, dass die Samsung-Tastatur wirklich der Grund allen "Doppelbuchstaben-Übels" ist... und die vehemente Verweigerung der Userin, gut gemeinte Ratschläge auszuprobieren bzw. anzunehmen.

    Edited once, last by Studi (January 1, 2016 at 9:43 PM).

  • Ich denke er meint 2xa drücken schreibt ein a in den editor.


    Das hätte ich mir jetzt genau andersherum vorgestellt, also ein Tastendruck führt zur zweifachen Ausgabe eines Zeichens.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Ganz normales Schreibverhalten, aber es wird dann oft verdoppelt...


    So sieht es dann aus.

    Quote from Studi

    IIch sschschreschreib mmal llieliebe bnix, mmei ttabtable mmag ddie nneu SSofSoftwSoftware nnicnicht

  • Im Video sieht man wie immer die Vorschläge von der Bildschirmtastatur eingefügt werden. Es ist nicht so als ob beispielsweise beim Druck auf a dies zwei Mal eingefügt wird, statt dessen greift nur die Auto-Vervollständigung.

    Der Beschreibung nach handelt es sich um eine proprietäre Tastatur, ggf. ist die Nutzung der Standard-Tastatur sinnvoll um derartige Probleme zu vermeiden. Ich habe ehrlich gesagt auch nicht den Hauch einer Ahnung wie man Probleme lösen soll die außerhalb des Editors statt finden und damit außerhalb meiner Einflussmöglichkeiten.

  • Bei der Userin war es auch die Standard-Samsungtastatur, die es ausgelöst hat. Bzw. bei mir selber auch... mit Swiftkey funktioniert es einwandfrei...

    Und auf meine Info an sie, was sich hier ergeben hat, kommt nur ein "Die Google-Tastatur lade ich mir nicht runter, die hat ja so schlechte Bewertungen bekommen." ?(

    Ich glaube, ich gebe es auf. :S
    Danke Euch jedenfalls für Eure Hilfe!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!