Komische Weiterleitung

  • Deine Lösung funktionierte bei mir nicht!!!!

    Dann hast du sie nicht richtig umgesetzt!
    Viele Satzzeichen und eine überdimensionierte Schriftgröße machen deine Aussage auch nicht richtiger.


    Schreib doch einfach, dass es dir um "Rechthabereien" geht.

    Nein, allerdings behauptest du, du wurdest hier falsch beraten und das stimmt eben nicht - und das lasse ich sicher nicht unkommentiert.



    Mein Problem lag darin, dass ich Tipps von so Leuten wie dich umgesetzt habe, die absolut nicht funktioniert haben - wobei du ja nach wie vor behauptest, dass es funktioniert. Unglaublich realitätsfremd.

    Dass man seine Datenbank herunterlädt und mit einem Texteditor bearbeiten kann, sollte eigentlich zu einer von mehreren bekannten Vorgehensweisen gehörenn. Wenn du das "fummeln" nennst, hört sich das irgendwie so an, als wenn du davon keinen Plan hast.

    Ich habe laut lachen müssen, danke dafür.



    Wie dem auch sei, viel Spaß mit deinem Forum...

  • Prima, dass du noch laut lachen kannst... möchtest du mir sonst noch irgendwas sinnvolles mitteilen? Dann wäre jetzt der richtige Zeitpunkt. Ansonsten würde ich gerne - zwecks Erhaltung der Übersichtilichkeit - abschließen. Es wäre also nett, wenn du dich - wo du doch nun alles richtig gestellt hast - einfach nur zurückhalten könntest. Danke für dein Verständnis.

    ...und wieder einen Schritt weiter :thumbup:

  • Danke für die Unterhaltung am Abend, @AndyLee. Funktioniert dein Forum inzwischen (wieder) oder noch nicht?
    Btw. ich ändere immer zuerst das WCF, dann alle Anwendungen und die primäre Anwendung zum Schluss. Und währenddessen zeigen die alte und neue (Sub-)Domain auf denselben Pfad um einen Ausfall zu vermeiden.

  • Ich merke gerade, diese Unterhaltung gefällt mir immer mehr:

    Quote from Unknown Soldier with an unknown mission

    das der der das Problem hatte und hier nach Hilfe fragt, es doch besser weiß als die die ihm helfen wollen.

    Nun, dass könnte genau 3 Gründe haben, weil ja immer alles 3 Gründe hat:
    1.Ich habe die hier vorgeschlagenen Varianten ausprobiert und die Lösung meines Problems gefunden. Resultat: Forum läuft.
    2.Ich habe die hier vorgeschlagenen Varianten ausprobiert und die Lösung meines Problems gefunden. Resultat: Forum läuft.
    3.Ich habe die hier vorgeschlagenen Varianten ausprobiert und die Lösung meines Problems gefunden. Resultat: Forum läuft.


    Und jetzt kommt der Erklär-Bär:
    Du siehst: Mit Hilfe der anderen User habe ich meinen Weg gefunden - dafür bin ich diesem Forum unendlich dankbar. Gerne hätte ich hier z. B. Frank's Lösung als die Lösung präsentiert, die bei mir funktioniert hat. Das Problem: Frank's Lösung hat bei mir aber nicht funktioniert. Mag sein, das Frank's Lösung ja bei anderen funktioniert - bei mir nicht - wirklich nicht. Das kann meine Familie und der 1&1 Support bezeugen *Doppelschwör*. Jetzt kommt's: Andere, die das gleiche Problem, wie ich, haben, die können dann ja - Gott sei dank - Frank's Lösung in diesem Thread nachlesen und - kaum zu glauben - ausprobieren und dann - endlich auch - die lang ersehnte Nachricht schreiben, dass ihnen Frank's Lösung geholfen hat. Mit Frank's Lösung wäre dann auch gleichfalls Frank's Seelenheil und Ego gerettet. Toll was? Und ich dachte, du wüsstest, wie so eine Forum funktioniert...du weißt ja doch nicht alles!


    Oh man...: Hoffentlich habe ich nicht gegen bestehende Board-Regeln verstoßen, weil ich keine der Varianten benutzt habe, die bei mir nicht funktionierten ;(

    ...und wieder einen Schritt weiter :thumbup:

    Edited 3 times, last by AndyLee ().

  • Nur um das nochmal klarzustellen, das ist nicht MEINE Lösung, sondern die, die hier im Forum bei einem Domainwechsel - nichts anderes hast du ja gemacht - mehrfach als Lösung präsentiert wird und eigentlich immer zum Erfolg führt, im weitesten Sinne hast du es ja auch nicht anders, nur eben mit unkonventionellen Umwegen und somit mehr Aufwand umgesetzt.


    Beispiele die sich einfach via Suche finden lassen:


    Komische Weiterleitung
    Server umzug
    Fehler nach Domainwechsel
    Domainwechsel


    Wie dem auch sei, dein Forum läuft ja nun so halbwegs, von daher war da hier mein letzter Beitrag zu dem Thema.

  • Genau, weil die von dir votierte konventionelle Lösung bei mir eben nicht funktionierte. Betreffs der Datenbanken habe ich da eine Verständnisfrage, da ich eben deinem Link "Sever umzug" gefolgt bin, und es dort so heißt:



    Quote from Black Rider

    Du musst es in der Datenbank in der Tabelle wcfX_application (wobei X für die Installationsnummer von Community Framework steht) anpassen.

    reicht es wirklich aus, nur diese eine Tabelle zu ändern? Offensichtlich bin ich da jetzt ein Einzelfall, habe bei mir allerdings gesehen, dass es mindestens 7 weitere Referenzen in anderen Tabellen der Datenbank gibt. Muss man die ebenfalls ändern oder reicht tatsächlich die Änderung in nur dieser einen Tabelle?

    ...und wieder einen Schritt weiter :thumbup:

  • Es gibt seitens der Software nur eine einzige Möglichkeit, die URL zu definieren und das ist in der von @Black Rider genannten Tabelle. Nach Änderung musst du noch den Cache via FTP leeren (/wcf/cache/*.php entfernen).


    Sollten sich Pfade geändert haben, sind noch Änderungen in wcfX_package notwendig.

  • Es gibt seitens der Software nur eine einzige Möglichkeit, den Pfad zu definieren und das ist in der von @Black Rider genannten Tabelle. Nach Änderung musst du noch den Cache via FTP leeren (/wcf/cache/*.php entfernen).

    Okay. Geändert werden also nur die beiden Einträge in der Tabelle wcfX_application und - wie immer - das löschen des Cache, was ja oben schon angesprochen wurde und eigentlich selbstverständlich sein sollte. Danke für die Klarstellung.

    ...und wieder einen Schritt weiter :thumbup:

    Edited once, last by AndyLee ().

  • @Frank Pabst


    Naja, aber Du weißt schon, dass unter Deinem Account nicht Moderator steht und in Deinem Avatarbild kein Woltlab Team Schriftzug zu lesen ist. Also finde Dich einfach damit ab das DU keine Ahnung hast. :D ;)


    LG, CCFF

  • aber Du weißt schon, dass unter Deinem Account nicht Moderator steht und in Deinem Avatarbild kein Woltlab Team Schriftzug zu lesen ist.

    Da bin ich auch ganz froh drüber, den "Job" möchte ich hier gar nicht machen. :P

    Also finde Dich einfach damit ab, dass Du keine Ahnung hast.

    Ja, das ist dann wohl so. :huh:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!