Auf BB4.1. updaten oder installieren

  • Liebe Forumsteilnehmer,


    hier wiedermal eine völlig überflüssige Anfängerfrage.


    Hab die BB4.1. Lizenzen gekauft und wollte nun mein BB 4.0 Forum updaten.
    Funktioniert irgendwie nicht - geht das nur über Neuinstallation oder sehe ich den Wald vor lauter Bäumen nicht...???


    Besten Dank für eure Geduld und Hilfsbereitschaft...!!!


    Viele Grüße
    blackboxx

  • Besten Dank Black Rider,


    die Paketserver habe ich hinzugefügt - beim Updaten bekomme ich aber eine Fehlermeldung...!!!
    Wenn ich's heute Abend nicht hinbekomme - d.h. den Fehler finde - dann melde ich mich morgen nochmals.


    Viele Grüße
    blackboxx

  • Moin Black Rider und Danke für Deine Hilfe!


    Natürlich möchte man sich als Anfänger nicht gleich bis auf die Knochen blamieren... aber was soll's ich komm einfach nicht weiter...!


    Hab unter anderem das Problem das ich bei der Authentifizierung zigmal nach den verschiedenen Lizenz- und Seriennummern gefragt werde, die ich eintrage und trotzdem das Ganze wieder für ein anderes Paket nachgefragt wird... und zu guter Letzt fängt das ganze wieder von vorne an...


    Vielleicht gibt es ja die Möglichkeit, alle Pakete auf einen Lizenz- und Seriennummer zu packen, damit ich das Ganze nur einmal eingeben muß.


    Was die Fehlermeldungen angeht, so versuche ich gerade die Screenshot's hier einzustellen. Die erste Fehlermeldung geht wohl auf ein Plug-In zurück, wenn ich da richtig liege. Mich würde mehr interessieren warum "store.woltlab.com/maelstrom/" als offline gekennzeichnet ist...


    Besten Dank im Voraus und für Deine Geduld!


    Viele Grüße
    blackboxx


  • Hast du sämtliche Plugins, die du gekauft hast, im WoltLab Plugin-Store gekauft, oder auch teilweise direkt auf der Hersteller-Webseite?


    Bei der ersten Fehlermeldung steht direkt das Problem: Ein Update wird nicht unterstützt. Hier heißt es, zuerst deinstallieren und dann neu installieren.
    Wenn du einmal direkt in der Paketauflistung das automatische Update startest, wird danach der Paketserver immer noch als Offline angezeigt?


    Übrigens sind Fehlermeldungen Text, dadurch ist es auch besser, selbige als Text zu posten. Dafür gibt es beispielsweise den [code][/code]-BBCode. Geht schneller als einen Screenshot zu machen und ist besser lesbar. ;)

  • Ah ok - das geht also auch als Text - Super, Dankeschön - wieder was dazu gelernt :D


    Werde heute Nachmittag mal Schritt für Schritt checken was zu deinstallieren und neu zu installieren ist - meld mich dann wieder ;)


    Besten Dank für die rasche Hilfe!


    Viele Grüße
    blackboxx

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!