Suche professionelle Hilfe Upgrade 2.3.6 auf 4.1.8

  • Hallo


    Ich spiele schon seit langem mit dem Gedanken mein Forum zu aktualisieren, nun möchte ich es endlich mal umsetzen.
    Dazu benötige ich allerdings profesionelle Hilfe, da ich es mir nicht zutraue.
    Darum suche ich jemanden der davon wirklich Ahnung hat und keinen halbwissenden Bastler - gegen angemessene Gage Natürlich.
    Ich würde mich über die eine oder andere Meldung freuen. :thumbup:
    Alles weitere / Wissenswerte dann über PN oder mail.


    Beste Grüße - Sanchez

  • Naja, wenn du professionelle Hilfe möchtest dann schreib einfach woltlab@woltlab.com an und gib nenngrößen wie user, Thread, Post Anzahl und gesammtgröße der Installation an, die bieten den Service meines Wissens dann auch an und machen dir nen Kostenvoranschlag ;)

  • G'day mate,


    warum machste es nicht selber? Dann weißt du auch was getan wurde und was nicht.
    Ich bin auch gerade dabei und stelle fest dass es (mit Hilfe der Entwickler hier) nicht so schwer ist.


    Du brauchst aber definitiv ein Testsystem um das mal durchzuarbeiten und das Resultat vorher zu sehen.
    Also z.B. Xampp lokal auf deinem PC und dann WBB installieren, entspr. Plugins installieren, alte Daten importieren (schwierigster Teil) und schauen ob es passt.


    Kommt auch auf die Größe deines Boars drauf an.
    Ich bin bei einer SQl-Backup-Datei von ca. 250 MB bei ca. 400000 Einträgen.

  • Vielleicht hilft dir oder dem Professionellen das hier ja, denn ich habs gerade hinter mir:


    Erfahrungen aus der Umstellung wbb2 -> wbb4.1


    Und die Berechtigungen, wirst du dir ja auf jeden Fall selber überlegen müssen:


    sich einen Überblick über die Berechtigungen verschaffen


    Darüber hab ich ziemlich graue Haare bekommen - na gut, ein paar hatte ich schon *ggg.


    Die alten Daten zu importieren habe ich übrigens als das kleinste Problem empfunden.

    Liebe Grüße
    Susi

  • Also z.B. Xampp lokal auf deinem PC und dann WBB installieren, entspr. Plugins installieren, alte Daten importieren (schwierigster Teil) und schauen ob es passt.

    Sicherlich nicht ganz verkehrt so ein Update vorher durch zu spielen. Aber Plugins noch VOR dem Update/Import in das neue WBB zu installieren ist m.E. ein Fehler.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!