Fehler nach Update 4.1.7 - Drop Down und Likes

  • Guten Tag liebe Woltlab Community,


    ich habe gestern ein Update auf 4.1.7 gemacht unter der Domain www.pumperszene.com , das Update ist ohne Probleme erfolgt.
    Nach dem Update wurden jedoch von meinen Usern Fehler berichtet die ich reproduzieren kann.


    Betroffen ist nur die Mobile Version (responsive Design)


    - der "gefällt mir" Button ist verschwunden in der Mobilen Version
    - die Drop Downs funktionieren nicht mehr in der Mobilen Version


    Sonstige verwendete Plugins :


    - Multihunter
    - CChat
    - elastic Search
    - modern Shoutbox


    Hier ein Screenshot wo die DropDowns nicht mehr funktionieren.



    Hier ein Screenshot von der Seitenleiste wo vorher das "gefällt mir" war.



    Hat jemand ähnliches Problem und hat vielleicht schon eine Lösung ?


    Vielen Dank

  • Weiteren Fehler gerade entdeckt - Youtube (Media) Links werden beim erstellen eines Artikel nicht mehr erkannt.
    Es wird nicht das Video im Beitrag angezeigt sondern nur der Link - es muss manuell als Media gekennzeichnet werden.

  • Es liegt am cChat, guck mal in den Fehlerbereich vom Burning Board, da kannst du es nachlesen in meinem gestarteten Thread

  • Habe es gerade mit mehreren Handys von Kollegen getestet es sind nur iPhones betroffen bzw. der Mobile Safari Browser.

  • Hallo @Christopher Walz ,


    ich habe es gestern kurz nach erscheinen über die Update-Funktion im Forum eingespielt.
    In der Übersicht wird es mir mit der Version 1.0.6 angezeigt, nach der Installation habe ich
    den Cache und alle Anzeigen aktualisiert.



    Sollte ich es deinstallieren und erneut einspielen ?

  • In der nicht minifizierten Version (https://www.pumperszene.com/wcf/js/CChat.js) ist der aktuelle Quelltext vorhanden, in der minifizierten (https://www.pumperszene.com/wcf/js/CChat.min.js) hingegen noch der alte.
    Dein Webserver scheint die nicht minifizierte Version trotzdem noch zu minifizieren. Entweder ist beim Update etwas schiefgelaufen oder dein Webserver cached die Dateien zu stark.


    Ersetze die Dateie CChat.min.js einfach nochmal im FTP mit der aus dem Archiv der aktuellen Version (findet sich unter files.tar/js/CChat.min.js).

  • Danke @Christopher Walz habe nachgesehen am FTP waren die aktuellen Daten bereits vorhanden, habe es dennoch gelöscht und Neu eingespielt.
    Server Speicher geleert (Memcached) , Server Reboot, Cloudflare Cache gelöscht - Anzeigen aktualisiert - leider immer noch der gleiche Problem :(


    Wenn ich das Plugin lösche funktioniert es wieder, Plugin neu installiert der Fehler wieder vorhanden.


    Ich lasse das vorerst mal raus... bis ich Tage mehr Zeit habe und schaue erneut was das sein könnte.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!