WCF 2.1.4: Fehler in Sprachvariablen

  • Code
    <item name="wcf.acp.style.styleVersion.error.notValid"><![CDATA[Sie haben eine ungültigen Versionsnummer eingegeben.]]></item>

    Korrektur: ungültige (statt ungültigen)

    Code: de.xml
    <item name="wcf.acp.pluginStore.purchasedItems.updateServer.requireUpdate"><![CDATA[Der Paket-Server für „{$wcfMajorRelease}“ („http://store.woltlab.com/{$wcfMajorRelease}/“) wurde noch nicht abgefragt, bitte lassen Sie zu erst nach Updates suchen, um den Server abzufragen.]]></item>

    Korrektur: zuerst (statt zu erst)

    Code: de.xml
    <item name="wcf.ajax.error.sessionExpired"><![CDATA[Ihre Sitzung ist abgelaufen, bitte loggen Sie sich erneut ein.]]></item>

    Korrektur: melden Sie sich erneut an (statt loggen Sie sich erneut ein) - es gibt noch einige andere stellen an denen dieser Begriff verwendet wird. Es sollte geprüft werden ob die Mischung aus ein- (aus)loggen und an- abmelden wirklich nötig ist.

    Laut Duden ist sowohl Website als auch Webseite möglich, schöner wäre es würde man sich für letzteres entscheiden.
    In der Sprachvariable wcf.user.register.disclaimer.text wird wiederum Webseite verwendet.

    Mit freundlichen Grüßen!
    With kind regards!

    Wanna PayPal Me?


    Blog 2.0.x Extension-Kit 1.0.1
    Blog 2.1.x Extension-Kit 1.1.1
    Article "The Sweeet Core Thing" Threads Worker 3.0.0 *


    * no official release, just ask me!

    Edited 5 times, last by just </code> ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!