Beta 1 - kann nicht installieren

  • Affected App
    WoltLab Suite Blog

    Hallo,


    ich kann leider die Beta nicht installieren. Was muss ich tun?



    Quote


    PHP warning in file /var/customers/user/dir/wcf/lib/system/io/File.class.php (53): fopen(/var/customers/user/dir/blog/images/blogLogo.png): failed to open stream: Permission denied

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

  • ok, danke. es geht weiter:


    Quote

    Can't overwrite unknown tables 'blog1_blog', 'blog1_blog_author'

    Ist das auch ein Berechtigungsproblem? Hat es irgendjemand schon am Laufen?

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

    Edited 2 times, last by Afox ().

  • Möglicherweise Reste vom ersten Installationsversuch? Hast Du die Datenbank nach der fehlgeschlagenen ersten Installation komplett geleert?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Hast Du die Datenbank nach der fehlgeschlagenen ersten Installation komplett geleert?

    meinst du den Cache leeren? Wenn ja habe ich das gerade gemacht und danach nochmal versucht eine Installation anzustoßen, leider ohne Erfolg.

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

  • danach kam jetzt auch wieder ein Fehler und ich habe jetzt erstmal ein Backup von heute Nacht wieder eingespielt. kA was falsch läuft..........


    Ende vom Lied: Blog deinstalliert, Beta installiert.

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

    Edited once, last by Afox ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!