Zitate funktionieren manchmal nicht

  • Affected App
    WoltLab Suite Forum

    hi,

    manchmal wenn ich oder die User unten rechts den Zitat Button anklicken um andere User zu zitieren wird der zitierte Beitrag nicht richtig dargestellt.

    Beitrag sieht dann so aus.


    Problem mit verschiedenen Browsern und auch am Handy.

    https://www.balkanonline.info

    In dieser Community erfahren Sie etwas ueber den Sport, die Politik und andere Themenbereiche bezueglich des Balkans und dem Rest der Welt.

  • Es wurde definitiv nicht behoben, die selben Fehler wie im ersten Post... Ich hoffe auf schnelles Bugfix.. Das ist die wichtigste Option für ein/mein Forum..

    Bitte :/

    https://www.balkanonline.info

    In dieser Community erfahren Sie etwas ueber den Sport, die Politik und andere Themenbereiche bezueglich des Balkans und dem Rest der Welt.

  • Das ganze wird durch die Browser selbst verursacht, wenn die sich an einer winzigen Kleinigkeit stören, zerhauen die das gesamte HTML.

    Ich kann es selbst nicht reproduzieren, egal wie komplex das Markup des Zitats ist, daher bin ich auf konkrete Hinweise angewiesen, wie ich dies entsprechend reproduzieren kann.

    Davon abgesehen bitte ich darum, derartige Dinge immer in einem neuen Thema zu behandeln. Meist sind die Meldungen inhaltlich relativ ähnlich, berühren aber einen vollkommen anderen Aspekt der Software. Auch geht auf diese Weise das eigentliche Label für die Version verloren, so das die entsprechende Historie zerstört wird.

    Zu einer vollständigen Meldung gehören stets der verwendete Browser und wenn abweichend von Windows auch das verwendete Betriebssystem.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!