Diverse .tar Dateien fehlen / Update von 2.0.6 auf 2.0.10 schlägt fehl

  • Affected App
    WoltLab Suite Forum

    Beim Updaten vom Moderierte Benutzergruppen Paket:


    Fehler: tar archive 'templates_update.tar' not found
    Paket: com.woltlab.wcf.moderatedUserGroup.tar
    Version: 2.0.5 Updatepaket (Benötigte .tar Datei nicht enthalten)


    Fehler: tar archive 'files_update.tar' not found
    Paket: com.woltlab.wcf.moderatedUserGroup.tar
    Version: 2.0.6 Updatepaket (Benötigte .tar Datei nicht enthalten)


    -


    Wie hier beschrieben habe ich mit anderen Paketen auch Probleme und da bin ich wohl auch nicht alleine, im Moment häufen sich ja die Meldungen zu diesem Thema: Update 4.0.7 zu 4.0.10 schlägt fehl


    Weitere:
    https://community.woltlab.com/…ostID=1420186#post1420186


    https://community.woltlab.com/…-mit-fehler-4-0-9-4-0-10/


    https://community.woltlab.com/…4-0-10-schl%C3%A4gt-fehl/


    Gibt es hierfür eine Lösung?


    -


    Webserver:
    Apache/2.4.10
    PHP 5.6.0 FastCGI
    MySQL 5.6.19


    PHP Limits:
    upload_max_filesize 256M
    post_max_size = 256M
    memory_limit = 128M
    max_execution_time = 300
    max_input_time = 300


    upload_tmp_dir = "/kunden/XXXXXX_XXXXX/webseiten/tmp" (mit 777 Berechtigungen)


    Benötigte Erweiterungen vorhanden und aktiv:
    mbstring
    pdo_mysql
    libxml
    dom
    zlib
    pdo
    json
    pcre


    Permissions alle auf 777...


    mfg
    suri

    Out of Order!

  • WCF 2.0.6 -> 2.0.11 pl 1 Automatisch updaten funktioniert


    WBB 4.0.6 Automatisch updaten funktioniert nicht
    WBB 4.0.6 -> 4.0.7 Updatepaket funktioniert
    WBB 4.0.7 -> 4.0.8 Updatepaket funktioniert
    WBB 4.0.8 -> 4.0.9 Updatepaket funktioniert
    WBB 4.0.9 -> 4.0.10 Updatepaket funktioniert


    Community Gallery 2.0.0 -> 2.0.4 Automatisch updaten funktioniert


    Moderierte Benutzergruppen 2.0.5 -> 2.0.6 Automatisch und Manuell fehlt jeweils die "tar archive 'files_update.tar'", auch beim entpacken des Archives auf dem Rechner vor dem Update.


    Komisch das gestern absolut garnichts ging und es heute fast fehlerfrei durchläuft, am Webserver hat sich nichts verändert. ?(

    Out of Order!

  • Moderierte Benutzergruppen 2.0.5 -> 2.0.6 Automatisch und Manuell fehlt jeweils die "tar archive 'files_update.tar'", auch beim entpacken des Archives auf dem Rechner vor dem Update.

    1. Download:


    2. Updaten:
    ACP -> System -> Pakete -> Paket installieren -> Paket hochladen

    Quote

    Fatal error: tar archive 'templates_update.tar' not found in '/kunden/XXXXXX_XXXXX/webseiten/tmp/package_065d4a2321ddf5bf5930fb4b0188feb04ab8b454'.


    3. Archiv auf dem PC öffnen:


    mfg
    suri

    Out of Order!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!