'Today' Button Misplaced

  • Affected App
    WoltLab Suite Calendar

    Hello there,

    Today, after I installed Community Calendar 2.0.4 on a fresh wbb 4.1.1 install, I noticed that the 'Today' button gets partially covered by the frame of the calendar. I tried installing and reinstalling the app, but to no avail. I don't have other plugins that are in the way, and this issues is visible in different browsers and different PCs. As always, I made sure to clear cache everywhere and flush dns, etc. etc.

    Does anyone know why this is happening and feel like sharing a trick on how to fix it?


  • It happened twice on two different installations (on a VPS and with a shared account). However, after a third fresh installation (wbb 4.1.1 plus calendar) the problem disappeared. To test it, I also reinstalled both board and calendar on the VPS, and the the calendar worked as expected. It was probably a minor issue that got fixed (maybe indirectly) in the most recent calendar update.

    Thanks for getting back to me.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!