Update endet mit Fehler ! 4.0.9>4.0.10

  • Quote

    Schade, ist aus dem Kopie Speicher, ich kann nun wohl gar nichts mehr Updaten ;(

    So kommt das nun bei mir:



    Keine Ahnung was nun los ist aber ich habe einfach auf die Updates von WoltLab gedrückt, ich danke schon mal für die Hilfe...

  • Ok, ich fegaß, das kann man ja im Protokoll nachlesen, volgende Fehermeldung kam:


  • Also ich habe nun mal auf Updates suchen gedrückt, da stand nun dass das System auf dem neusten Stand wäre, und es meldet nun auch nicht mehr das 4 Updates verfügbar sind. Ist das nun unbedenklich gewesen oder was sagte dieser Fehler aus?

  • Es scheint beim letzten Paket hängengeblieben zu sein, ich würde das Paket "Datenimport" deinstallieren und dann erst wieder bei Bedarf installieren. Oder hast du aktuell noch Daten zu importieren? Falls nicht, dann brauchst du das eh nicht.

    www.cls-design.com
    Alle Stile jetzt auch in limitierter Stückzahl für WBB 4.1 (ノ´ヮ´)ノ*:・゚✧

  • Nein, hätte ich so nun nicht, aber es muss ja einer Ursache haben, ich habe nun eben Angst irgendwann auf WBB 4.1 zu Aktualisieren, plötzlich wäre dann alles futsch oder so ;( . Und selbst wenn es klappt gab es ja den Fehler, wer weiß ob ich den dann nicht mit schleppe; eine Neuinstallation geht ja nicht wegen der Gallerie ...

  • Hat den keiner eine Idee? Wenn ich auf den Update Button drücke bleibt es wie schon gesagt direkt bei 0% stehen, es passiert nichts weiteres, nach einer halben Stunde mache ich dann die Seite zu, das ist auch bei dem neuen Update "2.0.11 pl 1" so.
    Nun habe ich ständig den blauen Balken das Aktualisierungen vorhanden sind, versuche ich dann zu Aktualisieren gleiches Ergebnis, bleibt bei 0% stehen.

  • Wie mache ich das?


    Also die Browser Konsole zeugt mir nachdem ich dann abgebrochen habe das an:


    Code
    [Exception... "[JavaScript Error: "setTabValue only accepts string values" {file: "resource:///modules/sessionstore/SessionStore.jsm" line: 1804}]'[JavaScript Error: "setTabValue only accepts string values" {file: "resource:///modules/sessionstore/SessionStore.jsm" line: 1804}]' when calling method: [nsISessionStore::setTabValue]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: chrome://alx_ns_ph/content/overlay.js :: ALX_NS_PH_SPARKLINE.logStautsCode :: line 58"  data: yes] tabbrowser.xml:531:0
    Using //@ to indicate sourceMappingURL pragmas is deprecated. Use //# instead jquery.min.js:1:0
    Diese Website verwendet ein SHA-1-Zertifikat; es wird empfohlen, Zertifikate mit Signaturalgorithmen zu verwenden, die stärkere Hashfunktionen verwenden als SHA-1.[Weitere Informationen] fastbutton
    Diese Website verwendet ein SHA-1-Zertifikat; es wird empfohlen, Zertifikate mit Signaturalgorithmen zu verwenden, die stärkere Hashfunktionen verwenden als SHA-1.[Weitere Informationen] like.php
    [Exception... "Component returned failure code: 0x80004002 (NS_NOINTERFACE) [nsIWebProgress.DOMWindow]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "JS frame :: chrome://browser/content/browser.js :: TabsProgressListener.onStateChange :: line 13797"  data: no] tabbrowser.xml:


    meinst Du das?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!