Fehlermeldung nach der Installation - was tun?

  • Hey Leute!

    Ich habe ein Problem mit nginx.
    Ich bin dabei WBB 4.x unter nginx zu installieren, leider setzt WBB4 mir ein Strich durch die Rechnung.

    Ich bekomme immer nach der Installation: "Fehlermeldung 404 Not Found nginx/1.2.1".
    Meine Rewrites:

    Display Spoiler


    server {

    server_name xxx;

    root /var/www/vhosts/xxxx;

    index index.php index.html index.htm;

    location / {

    try_files $uri $uri/ =404;

    }

    # location ~ .php$ {

    # fastcgi_pass unix:/var/run/php5-fpm.sock;

    # fastcgi_index index.php;

    location ~ .php$ {

    fastcgi_pass unix:/var/run/php5-fpm.sock;

    fastcgi_index index.php;

    fastcgi_param SCRIPT_FILENAME

    /var/www/vhosts/xxxx$fastcgi_script_name;

    include fastcgi_params;

    }
    }

    Hier nochmal ein Bild von der Fehlermeldung: http://puu.sh/fVtFv/97e990311e.jpg
    Was soll ich nun tun?

    MfG.

    „If the king doesn’t move, then his subjects won’t follow.“

  • Sei bitte so freundlich und zeige Fehlermeldungen nicht als Bild, sondern als Text im Code-BBCode und verwende für Bilder keine Imagehoster, sondern die Dateianhangsfunktion.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Bei mir habe ich dass hier eingestellt:

    Wenn ich das benutze, kann ich leider keine .PHP Datei mehr aufrufen.
    Das heißt, wenn ich z.B. example.com/install.php aufrufe, ladet er mir die install.php runter.

    Danke nochmal!

    „If the king doesn’t move, then his subjects won’t follow.“

  • Ich bekomme permanent diese Fehlermeldung:


    „If the king doesn’t move, then his subjects won’t follow.“

  • Danke für Ihre Hilfe!
    Es funktioniert alles perfekt.

    Thema kann nun geschlossen werden.

    „If the king doesn’t move, then his subjects won’t follow.“


  • An welche Stelle muss der Code genau in der IndexPage.class.php ?


    Ich bekomme nämlich auch den Fehler ..

    Fatal error: PHP notice in file /var/www/..../...../wcf/lib/acp/page/IndexPage.class.php (54): Use of undefined constant REGISTER_ACTIVATION_METHOD - assumed 'REGISTER_ACTIVATION_METHOD'

    Bin bei webhostone.de

    Bereits seit dem 11. November 2001, 00:41 Mitglied im Forum!

  • Sollte ich die während des Installationsvorganges löschen? Immerhin müssen doch noch Tabellen erstellt werden, oder nicht?

    Bereits seit dem 11. November 2001, 00:41 Mitglied im Forum!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!