Can not find package Fehlermeldung falls Paketserver noch nie abgefragt

  • Affected App
    WoltLab Suite Core

    Hallo,


    siehe Fehlermeldung.
    Da sollte man die Fehlermeldung abfangen und warnen anstatt so ein Stackrace auszuwerfen.


  • Nein der ist aktuell niht aktiviert.
    Hab beta 2 frisch isntalliert und bei default ist der nicht aktiviert


    Ich glaub ich weiß auch woran es liegt.
    Der Paketserver war doch installiert (default)
    Aber erst nach einmaligen search for updates sind diese vorhanden gewesen.


    Wenn man beta 2 installiert sind keine Paketinformationen vefügbar.


    Kann man das beim isntallieren einmalig eimal aktualisieren?

  • 1. Beta 2 installiert
    2. Bezahlte Produkte abgefragt
    3. Versucht zu installieren.
    4. Fehlermeldung erscheint..


    Grund ist das man erst einmal die Paketserver aktualisiereb muss.
    Nach dem installieren von beta 2 werden die Paketserver nicht aktualisiert und bei jedem steht 0 Pakete . Man kann also nichts installieren sofern man nicht vorher einmal mindestens nach neuen Updates abfragt.
    Reicht das so zum reproduzieren oder soll ich ein Video machen?

    • Official Post

    Ich habe dafür gegenwärtig keine Lösung, dazu müsste ich die Art und Weise wie das alles funktioniert anpassen bzw. ändern und damit meine ich die Funktionsweise der Update-Server.


    Edit: Ich glaube ich habe eine Idee …

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!