Update von 4.0.5 auf 4.0.6 ERROR Meldung

  • Affected App
    WoltLab Suite Core

    Beim updaten bekomme ich eine Fehlermeldung


  • Verlangt nach lizensierungsdaten, meldet dann nach ordentlicher Eingabe, die Lizenz und registrierungsdaten wären Falsch. Update von 4.0.5 auf 4.0.6 ist mir also nicht Erlaubt, obwohl vom System, vorgeschlagen.
    Dies passiert mir nun schon zum zweiten mal.

    Mit Besten Grüßen, User1390127.           I write as I learned it, and because I can't do better, allow me ;)


  • Dies passiert mir nun schon zum zweiten mal.


    Gibst du die Daten via "Copy&Paste" ein? Wenn ja, dann mache kurz ein TEXT-Dokument auf mit Notepad++ z.B. und kopiere die Daten darin hinein, dann markierst du die Daten dort und kopierst sie von deinem geöffneten Text-Dokument aus in die Felder. Es ist darauf zu achten, keine Leerzeichen zu kopieren. Dann klappt es 100%, sofern die Lizenz auch stimmt. ;)

    WoltNet - Wir haben die aktuellen Nachrichten der WoltLab-Szene!

  • Den Fehler habe ich auch bekommen, beim zweiten Versuch ging es dann, aber bin mir nicht sicher ob das Paket User Conversation System wirklich geupdatet wurde oder einfach nur die neue Versionsnummer angezeigt wird, weil beim Paket nachdem abbrechen schon die neue Versionsnummer angezeigt wurde.

    Edited 4 times, last by Saitre ().

  • Den Fehler habe ich auch bekommen, beim zweiten Versuch ging es dann, aber bin mir nicht sicher ob das Paket User Conversation System wirklich geupdatet wurde oder einfach nur die neue Versionsnummer angezeigt wird, weil beim Paket nachdem abbrechen schon die neue Versinsnummer angezeigt wurde.


    Bei mir das gleiche

  • Ich werde mit dem Update erstmal warten, bis sich irgendjemand vom Woltlab-Team einmal dazu geäußert hat. Sicher ist sicher.

    • Official Post

    Die Fehlermeldung ist ziemlich irritierend, denn sie behauptet, dass das besagte Template von WCF installiert wurde. Das kann aber gar nicht sein, da es nur im Conversation-Paket enthalten ist und von diesem auch installiert wird.


    @Alonso Ich bitte um Zugangsdaten für phpMyAdmin, dann kann ich es mir selbst anschauen und mehr dazu sagen.

  • Gleichen Fehler habe ich auch bekommen und beim zweiten Versuch ging es dann (Zumindest wurde da dann keine Fehlermeldung angezeigt)

    • Official Post

    Ich habe das Problem nun identifiziert, es tritt im Zusammenhang mit Stilen auf die eigene Templates mitliefern. In dem Falle wird das Template nicht mit der identischen Package-ID (nämlich dem Originalpaket) versehen sondern mit der Package-ID 1 (= WCF). Ich arbeite gerade an einem kleinen WCF-Update, damit dies zukünftig nicht mehr zu einem Problem führen kann.

  • Behebt das Update auch schon vorhandene Installationen oder muss man dann die Stile neu installieren damit die Zuordnung wieder stimmt?

    www.cls-design.com
    Alle Stile jetzt auch in limitierter Stückzahl für WBB 4.1 (ノ´ヮ´)ノ*:・゚✧

    • Official Post

    Die Zuordnung zum WCF ist grundsätzlich in Ordnung, denn sonst wäre es nicht möglich angepasste Templates bereitzustellen, bei denen das jeweilige Paket noch gar nicht installiert ist. Ich ändere die Überprüfung von WCF nun so ab, dass Template-Gruppen ignoriert werden, dann stimmt alles wieder.

  • Ich habe ein ähnliches Problem.. weniger beim Update, mehr mit den Templates



    Irgend eine Idee?

    Best regards,
    Sandro|Xårabas


    Quote

    Was lange währt, wird endlich gut. - Ovid (43 v. Chr. - 17 n. Chr.), eigentlich Publius Ovidius Naso, römischer Epiker

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!